PDA

View Full Version : LXI and windows 7



SickGraphix
03-22-2010, 01:32 AM
I have a older version of LXI. 6.6.1 i have been trying to install it on my new computer with windows7. I have tried all the compatibility none work. I talked to signwarehouse and of course they say i need to update. Anyone have any ideas on how to run this in windows 7. thanks

Stealth Ryder
03-22-2010, 01:46 AM
LXI. 6.6.1 is what, 3-5 generations behind the current version? It will not work...

Compilla
03-25-2010, 01:09 PM
That's correct SR!

p7050
03-25-2010, 01:13 PM
That is what I did works great

Castek Resources
03-25-2010, 01:30 PM
Your best bet would be to upgrade FlexiSIGN.

Only way to do it without upgrading FlexiSIGN to version 8+ would be to use Windows 7 Pro Virtual XP Mode to install Flexi into. Google Windows 7 XP Virtual Machine to see if your hardware and Windows supports this.

Tony McD
03-25-2010, 06:21 PM
I'm running 6.6v1 on my new machine with windows 7 pro,
and here's how I got it to work.

If you have 7 pro.
Download and install virtual pc, and windows xp.
Start windows xp.
Install LXI 6.6v1 in xp.
Install the hasp driver so xp sees the dongle.
Now you can exit xp.

In your windows 7 program list should be "Windows Virtual PC"
In that folder is "Windows XP Mode Applications"
In that folder should be "VE LXI Master" Right click on that, and
drag it to your desktop for a shortcut. (you can do the same with
production manager)

When starting the program, right click on the virtual pc
in the taskbar, and in the menu select "manage usb devices"
You have to click on "hasp" and then click "attach"
I'm using a usb-serial converter cable that also has to be "attached"

It works fine this way and was kind of funky at first,
but I'm starting to get used to it. I only use VE for cutting,
all design work is done in Corel and saved as an .ai 1.1 file
and imported into VE.

Hope this helps.

conwaycopies
04-01-2010, 08:31 PM
Ok so i've installed virtual PC and WindowsXP and the few updates that go along with it. Those install and run just fine. The virtual XP machine was created and i can access it just like anything else. But when i try to install LXi on there it locks up. it goes through the first progress bar like normal and then another one comes up and says "finishing installation" and as soon as it gets to 1% the whole thing (as in the installer and virtual xp machine) freezes up and i have to close it out. And also once i have to close it this way it does not start up correctly again, so i've had to delete that virtual pc and create another one which did the same thing. i've tried increasing the allotted memory and disk space, as well as copying all the files from the CD and running the installation from the hard drive but still get the same exact result. Anyone have any tips? btw, i'm running windows 7 pro, 64-bit.

Thanks.

Tran
06-01-2010, 12:33 PM
Ok so i've installed virtual PC and WindowsXP and the few updates that go along with it. Those install and run just fine. The virtual XP machine was created and i can access it just like anything else. But when i try to install LXi on there it locks up. it goes through the first progress bar like normal and then another one comes up and says "finishing installation" and as soon as it gets to 1% the whole thing (as in the installer and virtual xp machine) freezes up and i have to close it out. And also once i have to close it this way it does not start up correctly again, so i've had to delete that virtual pc and create another one which did the same thing. i've tried increasing the allotted memory and disk space, as well as copying all the files from the CD and running the installation from the hard drive but still get the same exact result. Anyone have any tips? btw, i'm running windows 7 pro, 64-bit.

Thanks.


I'm having the same problem; do anyone have a solution?
help would be greatly appreciated,

thanks

Techman
06-01-2010, 12:37 PM
update to corel draw and cocut.. No more probs ever,,,