PDA

View Full Version : Problems with Flexi pro 8.1 with Windows 7 32 bit



badouali
09-16-2010, 04:04 PM
Hi i loaded the FlexiSign Pro 8.1 onto my new PC which is running on Windows 7 and everything was fine untill i tried to print. The problem am having right now is that it is not ripping.Can anyone help? Thanks.

Stealth Ryder
09-16-2010, 04:12 PM
Upgrade to the current version for 64 bit compatability...

choucove
09-16-2010, 04:12 PM
I'd like to get a little more information about your system, as we are in the process of testing Windows 7 Professional with FlexiSign Pro 8.1 as well. So far, we have been able to cut to Graphtec and Mimaki plotters, but have not yet had a chance to do the test printing.

What is your printer, and how is it installed? Did you use the drivers from the mimaki website and install it as a Windows printer (so it shows up in the list of Devices and Printers) or did you only install the driver through the Production Manager configuration?

badouali
09-16-2010, 04:15 PM
Well its Windows 7 32bit. My printer is Mimaki JV3 250sp. Do you mean if i upgrade the Windows to 64bit, it should work?

PHILJOHNSON
09-16-2010, 04:21 PM
You will need Flexi Version 8.6 upgrade for 64 bit compatibility. Also, you will get a free upgrade to Flexi 10 if you purchase an upgrade to 8.6 this month.

Stealth Ryder
09-16-2010, 04:31 PM
You will need Flexi Version 8.6 upgrade for 64 bit compatibility. Also, you will get a free upgrade to Flexi 10 if you purchase an upgrade to 8.6 this month.

Yup yup, this would be a true statement...

strypguy
09-16-2010, 05:14 PM
Im running 8.1v1 with win7 64bit with no problems.

John

choucove
09-16-2010, 06:43 PM
Im running 8.1v1 with win7 64bit with no problems.

John

So far this has been successful for us as well, though again the only thing we have left to test is the actual printing from Production Manager to the Mimaki JV3-130 at our shop.

What is the behavior or error that you are getting after you try to print?

badouali
09-17-2010, 08:51 AM
For some reason the Flexi is now working and ripping as well. I removed it and reinstalled it again and it work. The only problem am having now is with the production manager. When i tried to connect the printer, it does not give you the IEEE port connection on the port selection. Just LPT:1 and so on but no IEEE port. I downloaded the Driver from Mimaki but there were only two for XP and another one for Vista. None for Windows 7. I tried installing the vista version but i keep have problems. It wont install properly. I then installed the xp version and it worked. But if i connect the printer to the pc, it detects it in device manager but when i try to add it in production manager, it wont give me the port for the IEEE. I then went back to device manager and selected the Mimaki port and checked the status and it say No driver for this device. But when i try to update the driver it tells me that your driver is up to date.

Is there a new mimaki driver for Windows 7 or what and if so where can i get it because mimaki dont have it on there website. Thanks.

SightLine
09-17-2010, 09:30 AM
Dunno why everyone keeps telling you stuff to do for 64 bit support when your thread title cleary states 32 bit. Regardless the 3.0 driver from Mimaki fully supports Windows 7.

http://www.mimaki.co.jp/english/download/uc_download/mimaki_driver_300.php

This one will automatically replace any older drivers you have. Follow the instructions to install it - if I remember right it wants yout to have the machines disconnected from the computer at first then it will prompt you when to connect the machine during installation.

Also if your Flexi is legit you can update it to 8.6v2 at no charge but you will need to get a copy of 8.5 or higher on DVD to update it. SA does not offer that as a download normally but if you contact their support they might give you a download link at which point you can download it, burn it to a DVD and update. They did that for me about 6 months ago...

badouali
09-17-2010, 11:11 AM
Thanks for that. I will contact them and see. I will also download the driver and see if that works too. But right now am just trying all options.

Stealth Ryder
09-17-2010, 04:39 PM
WIN 7 requires 8.6, I think that is what we all meant... Did not mean to confuse anyone, sorry...

choucove
09-17-2010, 06:45 PM
Technically, SAi will not offer support for versions of flexi older than 8.5 on windows vista/7, but they still do work on them as our own testing has shown. The only real thing to figure out here is the right way of configuring and running the mimaki drivers in windows 7.

I'm not sure what the printer port settings currently are on our rip running xp, but I'm not too surprised that production manager would not offer the IEEE 1394 firewire ports.

badouali
09-18-2010, 09:16 AM
Right now am running the printer using XP. I have decided to return the PC and just stick to XP because i have tried all other options and its still not working. I have downloaded the drivers and upgraded the old one. But still, once i go to production manager to add the IEEE port, it does not come up. I will also try to upgrade my Flexi to 8.6. I hope once its running on 8.6, it will show the IEEE port on the production manager. Thanks guys.

4R Graphics
09-23-2010, 11:09 PM
I have had the same problem with windows 7 64 bit and Flexi 8.1 it will install and it works great but it will not give me the 1394 port in production manager. I have installed the newest driver for 64 bit windows 7 from mimaki and it gave me a printer in the printers folder (so it installed correctly) but it still does not give me the 1394 option. Like I said 64 bit windows 7 I can install and run all of Flexi 8.1 but can not get it to see the 1394 port even with the new mimaki driver. I have thought about trying the LPT port ( I have never used it so not sure about it) I need the 64 bit to use the 6 gigs of ram for rip and photoshop. If anyone can help or tell me the big issues with the LPT port that would be great. I have the original rip station with xp running the printer (got stay in business) but really want to run it from this new pc with more ram and more processor.

badouali
09-24-2010, 07:55 AM
Hi Bearwen. My solution was very simple. If you cannot upgrade to Flexi 8.6, just downgrade the operating system on your pc to Windows XP. You will have the same speed and all that your pc has to offer. Thats what i did and the problem was solved. My pc has a 3gig dual core processor and the RAM is 4gig. So am really enjoying it now with the speed it has to offer. The flexi 8.1 does not show the IEEE port on the production manager when using Windows 7. It will work on XP though. Takecare

CS-SignSupply
09-24-2010, 09:27 AM
As a member of Signs101, you get special pricing on all Flexi Upgrades from CiberSupply... Let me know if I can help.

choucove
09-24-2010, 02:14 PM
If your only option is to return to using XP but you still want to utilize all of your available RAM instead of only being able to use half of it, you might try Windows XP Professional 64-bit. Perhaps the best of both?

CJ Troutt
10-07-2010, 09:33 PM
I only Read a little you need A new 1394 driver mimaki 300V for 8.1v1 or 8.6v2sp1
you can get the fire wire through Mimaki usa.
This is Windows 7 Professional 32 bit drivers for the mimaki.
Windows2000 SP4 or later
WindowsXP SP2 or later (x86)
WindowsVista(x86,x64)
Windows7(x86,x64)
It will run as 32 bit in with Flexi Sign 8.1v1.
If you need the driver I have it just Pm me.