PDA

View Full Version : any Summa d-140 with opus users in here?



gabagoo
10-26-2010, 01:20 PM
Every few weeks I will get an issue for cutting printed decals wherby no matter how many times I adjust the eye it refuses to see the black registration mark. It is very strange, and I do all the usual things such as making sure the lam has no silvering or even putting a vinyl cut square over the existing. Sometimes even after all that and rebooting the cutter several times and the computer itself it eventually figures it out. I wonder if I am the only one who experiences this.

FatCat
10-26-2010, 02:22 PM
Are you using Winplot? I've had that scenario happen only once, but like you said restarted cutter, rebooted computer, etc with no luck. Got so fed up I canceled the job and went home for the day. Came in next morning and "voila" everything magically worked again.

gabagoo
10-26-2010, 03:07 PM
Are you using Winplot? I've had that scenario happen only once, but like you said restarted cutter, rebooted computer, etc with no luck. Got so fed up I canceled the job and went home for the day. Came in next morning and "voila" everything magically worked again.


I use Flexi and yes magically the next day I have had it act as if everything was hunky dory. I know it is not user error \, and you can tell if you watch the behaviour of the cutter. It will find certain registration marks, but when it starts to act up it will always kak out on the same mark and see all the others. It can be very frustrating as you need the piece cut and you have no option but to keep trying and trying for what can amount to lots of wasted time and then magically for no other reason other than you are on your 4th reboot it decided to see the mark.

FatCat
10-26-2010, 03:18 PM
Well, at least you know you're not alone. I actually mis-spoke, the issue happened with Wasatch during a contour cut. I wasn't sure if it was a software issue, or...?

Keep me posted if it happens again, and I'll do the same.

gabagoo
10-26-2010, 03:31 PM
I get it happeneing at least once or twice a week. There is no circumstances that cause it. After the plotter has spent a few minutes looking in the wrong spot it will beep and you can manually move it right over the mark and then when you hit enter it jumps forward or up clearly away from it and starts the "I dont know where it is routine" all over again. I have tried using a little led light to help it out at times, and sometimes it will work, but there are the other times that I am sure it is some form of software failure.

FatCat
10-26-2010, 03:57 PM
Hmm, like I said it was a 1 time deal with me, and it was 3-4 months ago. However, I remember exactly how frustrating it was so I'll keep an eye on it. Other than that this has been the best cutter I've ever used.

BTW - did you call Summa? If this is a regular thing, I'm sure they could help or point you in the right direction.

gabagoo
10-26-2010, 04:53 PM
good idea

ColesCreations
03-25-2011, 12:30 PM
Have you guys calibrated the opos sensor? I think it's called calibrate media. You can try a higher or lower number, which will make it more or less sensitive. More sensitive- you risk that it thinks white is black, less sensitive, and you risk it thinking black is white.

Different settings for different media.. We had a hell of a time with print on reflective vinyl, turned off the lights, etc, but what did the trick was to push down on the opos sensor while it was looking.

Bly
03-25-2011, 10:29 PM
We have a 120 and have the same issue.
Some days it will read every square, other days it's a reboot and swear fest.
I may try the calibrate media thing.

Stan B
03-25-2011, 10:45 PM
I have s160t and have same troubles. Unreliable 12k piece of junk. Everything that can go wrong with it - goes. Was so much happier With a simple o fuss graphtec

BadAss
03-26-2011, 12:25 AM
Jsut got the Summa D140r a few weeks ago, and same issue. Sometimes it is just awesome and then I will send another copy of the exact same print and its "Where's Waldo?"...M*

Rooster
03-26-2011, 07:00 PM
I have the T-head, but for the sake of this thread we can assume the opus functionality is the same.

The only time I've ever had issues reading the opus marks is when they're on the far left side of the machine (looking at it from the front). This only seems to occur when the media being used is the full width of the machine (in my case 54"). Mounting the media as far to the right (looking at it from the front) as possible and still having the media under the far left drive wheel eliminates the problem. When I have shorter jobs and don't do this, I'm still able to re-read the marks when prompted and send the job through. Of course it takes far longer to position the opus camera over every mark, but it still works. It appears to me as if the head has a maximum distance it will travel away from the home position looking for the opus marks. You can manually go beyond that with the arrows on the keypad if the opus marks can't be found.

The one time I've had the machine not read the opus marks on the right edge (home position) was when I had positioned the drives wheels incorrectly and the media was feeding at a slant and I hadn't noticed.

I use wasatch v 6.4 with the cut option and the standard summa marks suggested by the rip (little squares).

CRD
04-20-2011, 06:21 AM
I own a Summa D60 and use OPOS 99% of the time for contour cut with WINPLOT.
I design in CorelDraw X4 and use the plugin from SUMMA WINPLOT to add the square black markers in a special OPOSXY layer.
Changed the plugin SUMMA VBA script so the black squares are BK100 Y100 C100 M100 in color.
So they are 100% black. If you use BLACK from the color swatch RGB or CYMK or any other it looks to be black but it it is one tint less then when you use all color set at 100%. In my case anyway 
Only at rare times the SUMMA does not read the markers at random.
But it is wise to change and calibrate the black/white OPOS sensor setting when it happens and write down if this is always with the same vinyl and lamination.
Further underneath the OPOS markers I make 2x2 cm white square to be sure the black/white difference is 100% when the sensor hoovers over it.
Currently only problem I have with OPOS and WINPLOT is that after every different contour cut job, the new job I First have to abort in WINPLOT as it does not respond anymore.
When I have closed WINPLOT in the WINDOWS XP taskmanager and restart the contour cut job again this new job is performed without any problem. Even when I reuse this same file again it Works, but when I take a new file It starts over again. 
I have this problem with a laptop Running W7-64 and a desktop with XP.
All drivers and winplot are latest version.
I had email contact with SUMMA Belgium but they could not sort out the problem.
They asked me to contact them by Telephone to do a remote setup trouble shooting.
But they where busy everytime I called them so gave up that. I know the workaround but yes it would be nice it Works 100%.

Paco

Gene@mpls
04-20-2011, 12:53 PM
I have a T750 pro with the older style OPOS- are you people talking about
the newer OPOS? Pretty sure the S-class machines have this. I have to
mask my registration marks and slice off the laminate before the OPOS
will detect the mark. Thanks Gene

CRD
04-20-2011, 03:52 PM
Like said, I put underneath the markers white squares of around 2 x 2 cm.
Gene is this what you mean?

My SummaCut D60R-2E build in 2010 reads through the lamination.
It is called OPOS-X what is used there.

Paco

Offsite pic replaced. Please observe our rules on photo posting (http://www.signs101.com/forums/showthread.php?t=35000).

jayhawksigns
04-20-2011, 04:08 PM
I have had problems in the past, but doing a calibration has always fixed the problem. The machine should allow for 6 or 8 profiles to be setup and I have a couple specific to that trouble media.

Personally, Summa plotters are some of the most solid units I have used. Our first one was used and was abused before we got it and it still put in over ten years of service.

LittleSnakey
04-20-2011, 04:44 PM
The only time the summa hasn't found the crop marks for me was once on chrome material, havn't tried chrome since and just recently we had the garage door open and the evening sun set shining on the vinyl caused it to not find the marks, once we blocked the sun, no problem. Also you do need a little room from the pinch rollers.

When ours didn't find marks it happened right away on the first mark.

We use flexi to print and cut, saving the cut file to a remote computer connected to the summa via usb using Cut Control software not winplot.

Gene@mpls
04-20-2011, 05:49 PM
OK- I couldn't find a current Summa catalog so I went to their website.
They now offer OPOS-X and OPOS-CAM (which they call 4th generation)-
One of mine is 15 years old and the newer one is probably 9- both with
what I imagine is the original OPOS which is not 'strong' enough see
thru the current UV laminates. I guess I struggle along as best an old
**** with old equipment can. Thanks Gene