PDA

View Full Version : Mimaki JV3-160s Error #11 - can't intialize



JTpro
10-16-2012, 11:32 AM
I recently moved my office and once all was situated went to run a job and I can't get the printer to initialize!! Ran the machine the day before shutting down and moving the office / equipment. I did plug in the parallel port and the printer did run, but it was SLOW and the file that was previously ripped ate up all available memory on the system. CRAZY!!

I've tried both 1394 ports on the printer as well as on the computer.
Tried a new cable with the same result also installed Onxy on a newer computer and got the same response!!

Running Onxy 10.0 on windows xp machine via firewire

Any ideas?????

Thank you

catalin
10-16-2012, 01:47 PM
Hi

I've got the same printer (with different problem) and from my experience when you're using 1394 ports you need to instal the driver for the printer before you instal rip program (in you're case onyx).
I had this problem to, with Raster Link. Try the latest driver (you will find it on mimaki's site) Mimaki Driver Ver3.00.
(http://eng.mimaki.co.jp/download/driver.php?id=45)

JTpro
10-16-2012, 02:00 PM
I'll give that a shot, but just curious why it would work just before I moved the equipment to my new office.

I thought perhaps it would have been something with the the internal card, possibly vibrating loose in the move or something?

I'll report back upon install

Thanks

JTpro
10-16-2012, 03:44 PM
nadda! The printer isn't coming up in the device manager per the instructions that came with the new driver. I'm starting to wonder if the 1394 card on the machine itself has gone bad?

Is there anyway to test it through the control panel of the machine?

catalin
10-16-2012, 03:53 PM
the simple way to know if youre computer recognise the printer, turn up the speakers and unplug/plug the 1394 cable. If you hear the famouse "bing" the cable and the ports are working.

Try another cable (shorter) if not.

I had the same problem with my laptop. I had an external 1394 bord, and because the driver wasnt that good he didnt recognize my printer.

JTpro
10-16-2012, 03:59 PM
tried 3 cables all with no ding when plugged in or "pop" when unplugged..... grrrrr

catalin
10-16-2012, 04:25 PM
the chance that the ports on the printer are not working is very slim, try to verify on youre computer that the 1394 board is working. how to do that?

right click on My Computer - Properties - Hardware - Device Manager - and look at Network Adapters. Look after the 1394 board, if it has a question mark or is not shown there's the problem. this is for Win XP. If you dont manage tomorow i will show you in pictures.

JTpro
10-16-2012, 06:07 PM
XP machine and Win 7 machine both with no question marks, that is why I was thinking that the card isn't working inside the printer. I've tried 3 different cables, both ports on two computers with no result

JTpro
10-22-2012, 12:10 AM
Still baffled on the firewire issue! I took the cover off the back of the printer and you're right I doubt it came unseated since there are screws holding it in.... there were blinking lights on the board so I know there is power there!

I did take the XP machine that I've always run the printer on and take out and re-install the firewire card with no luck. I have a job due tomorrow and I'm running it via Parallel!! Slow and memory HOG!!!

Going to stop at a computer store tomorrow and pick up another firewire card and a new cord just to quadruple check!!

JTpro
11-03-2012, 03:22 PM
I'm really at a loss!!! I've replaced the internal firewire card, cable and updated the driver for the printer! I'm still at a loss on why it won't print!!! I've been limping along using parallel cable which is extremely slooooooow!!!

Is my last resort replacing the internal card on the printer???

Anyone have any other suggestions?

ruckusman
11-04-2012, 06:15 AM
Kent at Mac Media may be able to do a service exchange on your firewire board...he also does repairs to firewire boards

Costs less that way than buying another one outright

He always gets two thumbs up from anyone that's dealt with him

http://www.signs101.com/forums/member.php?u=12239

JTpro
11-04-2012, 09:03 AM
Thanks.... I'll contact him to get some pricing