» Google Translator



» July 2014

S M T W T F S
29 30 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31 1 2

 

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Today's Birthdays

None

 


Results 1 to 8 of 8
  1. #1
    Join Date
    Jun 2011
    Location
    Weatherford TX
    Posts
    6

    Roland SP 540V test print black not printing correctly cyan is fine.

    black ink is not printing, test print show very few marks cyan is fine any suggestions?

  2. #2
    Join Date
    Oct 2008
    Location
    Aadorf Switzerland
    Posts
    520
    Ink Cartridge empty?

  3. #3
    Join Date
    Jun 2011
    Location
    Weatherford TX
    Posts
    6

    ink full

    ink cartridge is full tried 2 new cartridges.

  4. #4
    Join Date
    Jun 2011
    Location
    Weatherford TX
    Posts
    6

    ink full

    Quote Originally Posted by FrankW View Post
    Ink Cartridge empty?
    tried two different ink cartridges

  5. #5
    Join Date
    Jun 2008
    Location
    Detroit MI
    Posts
    21
    What does the test pattern look like? Have you done more than one, and if so, is the black the same each time?

  6. #6
    Join Date
    Jan 2010
    Location
    shanghai
    Posts
    268
    check the black head cable first, then check the damper and pump.
    good luck

    Adam Yang from Inkmed

  7. #7
    Join Date
    Sep 2012
    Location
    Valencia - Spain
    Posts
    8
    If you could post a TestPrint image that'd help a lot.

    You can check if you have some air inside black ink circuit, if yes you have to extract it (powerful cleaning or with a syringe at the black-cyan cap top)

  8. #8
    Join Date
    Jul 2010
    Location
    Portorož Slovenia
    Posts
    83
    Did you run out of ink?
    If so, you need to pump ink to the head.

Similar Threads

  1. CYAN not printing correctly on vp-540
    By OrderPrintShip in forum Roland
    Replies: 6
    Last Post: 08-13-2012, 11:18 PM
  2. Roland sp300v printing cyan on 3 print heads
    By KATHYJO73 in forum Roland
    Replies: 3
    Last Post: 07-30-2012, 02:49 PM
  3. Roland sp-540v Black/Cyan Ink problem
    By BOOMWRAPS in forum Roland
    Replies: 3
    Last Post: 12-01-2011, 12:29 AM
  4. Missing Cyan Lines in Test Print
    By m_s_p in forum Roland
    Replies: 12
    Last Post: 07-07-2011, 03:36 PM
  5. Replies: 4
    Last Post: 08-10-2010, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 


» Search for Fonts at Signs 101


Looking for fonts? We highly recommend MyFonts.com

MyFonts

» Search for Clipart, Fills and Digital Art at Signs 101


Search for clipart, fills and digital art at ExpressClipart.com


Keyword Search  
  Advanced Search

 


Powered by vBadvanced CMPS v4.2.1

TERMS AND CONDITIONS OF USE

All posts and other information available at Signs 101 should be viewed as the opinion only of the poster. No claim is made that any information is accurate. As such, each reader should not rely on any information available here as accurate and should independently verify such accuracy. In addition, no claim is made that posts made here will be free from profanity, obscenity, rude, hurtful, libelous or insulting opinions of the poster. Such posts should, however, be reported to an Administrator for review.

Neither the owners, employees, officers nor directors of Signs 101 shall be held responsible or liable under any legal theory for any loss or injury resulting from any post, information made available, policy, action or lack of an action at Signs 101. Your use of this website is your acceptance of these terms and conditions of use.