» Google Translator



» August 2014

S M T W T F S
27 28 29 30 31 1 2
3 4 5 6 7 8 9
10 11 12 13 14 15 16
17 18 19 20 21 22 23
24 25 26 27 28 29 30
31 1 2 3 4 5 6

 

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Today's Birthdays

None

 


Results 1 to 27 of 27
  1. #1
    Join Date
    Jun 2005
    Location
    Sacramento, CA
    Posts
    1,901

    Exclamation E074Err CR2 WT_????? Mutoh help please

    Hello all,

    I am getting a " E074Err CR2 Current " error on my Value jet VJ1204.

    I am hearing harsh grinding type noise when the print head gets by the capping station during a normal printing pass as seen in the attached pic note the shifting on the media.

    I do not have a maintenance manuel for this model so I can't tell what the code means.

    I want to see if I can figure this out first before waiting for GEI to get out here I have 30 some odd banners to print among other signs to make.

    Thanks,
    Attached Images Attached Images

  2. #2
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    E074 error
    CR2
    overcurrent

    Overload
    condition in
    CR motor (Yaxis)
    during
    printer
    operation.

    Check: 4. Check if T fence is
    contaminated or
    worn out.

    5. Check "Y Encoder"
    from "Test:
    Encoder" of selfdiagnosis
    function.

    6. Main board
    assembly may be
    damaged.

    • If grease or dust
    collect: Wipe fence
    with a dry cloth.

    • If ink deposit
    presents: Wipe it off
    with cloth
    dampened with
    neutral detergent.

    • If contamination or
    deposit is too heavy:
    Replace T fence.
    a) If NG:
    Check following cable
    connection.

    • CR board assembly
    connector J207
    b) Replace following
    parts.

    • T fence

    • CR motor assembly

    • CR board assembly

    • CR cable

    • Replace main board
    assembly.
    Last edited by MacDaddy; 08-14-2008 at 10:49 PM.

  3. #3
    Join Date
    Mar 2008
    Location
    Austin
    Posts
    2,021
    Wow, you must be a mutoh tech...

  4. #4
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    Nope, I sell Propane and Propane Accessories....

  5. #5
    Join Date
    Jun 2005
    Location
    Sacramento, CA
    Posts
    1,901
    Thanks MacDaddy! for the directions from the manual! that will give me a start.

  6. #6
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    Your Most Welcome Sir, that's why I am here......

  7. #7
    Join Date
    Jun 2005
    Location
    Sacramento, CA
    Posts
    1,901
    Thank you very much i'm cleaning the T fence now!

  8. #8
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    Coolness................. I need to go light my Propane BBQ.... Enjoy The Evening.....

  9. #9
    Join Date
    Jun 2005
    Location
    Sacramento, CA
    Posts
    1,901
    Sweet! Dude you rock!!!!! you just saved my ***! I cleaned the T fence and she prints fine again!

  10. #10
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    Most Excellent........ Did you get the the PM I sent?

  11. #11
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    Not bad for a Propane and Propane Accessories Salesman huh.... Hank Hill... Out...

  12. #12
    ProWraps™ Guest
    hey bill good to see you still around on the fourm. sounds like you are staying busy.
    -chris

  13. #13
    Join Date
    Jun 2005
    Location
    Sacramento, CA
    Posts
    1,901
    Yeah! been crazy busy! had 30+ banners due for EDD that is under contract to get them done buy Tues. plus all the other crap we got going on.. not a good time for the printer to take a ****! But these things are not rocket science but it helps to have the proper information to fix them!

    I'm so happy some one on this board could help. it saved me a ton.

    I will for sure return the favor to some one in need!

  14. #14
    Join Date
    Mar 2008
    Location
    California, Nevada, Arizona
    Posts
    497
    Update Please?

  15. #15
    Join Date
    Nov 2008
    Location
    Wilmington, NC
    Posts
    3

    Having same error

    MacDaddy...I was reading your response to the E074Err CR2 Current message on a Mutoh ValueJet 1204. We are getting the same message.
    Can you tell me what and where the T Fence is? I'd like to try to clean that before calling our rep again.

    Thank you!!!

  16. #16
    Join Date
    Dec 2008
    Location
    Stevens Point, WI
    Posts
    1
    Im having the same problem ive cleaned the t fence changed the sponges, it will start printing sometimes othertimes stops right away. it always seems to stall 3 inches into the media. our tech is puzzeled as well anyideas what else it could be or give me some ideas on what else to clean or replace?

  17. #17
    Join Date
    Jan 2009
    Location
    Calgary, Alberta, CAN
    Posts
    17
    We're getting the same error, and have tried everything.
    I've got 18 - 4'x8' signs to print by monday, and can't figure this out.
    I hope it's what Jiarby described in another thread, about a bracket being bent. I'm gonna check first thing in the morning.

  18. #18
    Join Date
    Jan 2009
    Location
    Calgary, Alberta, CAN
    Posts
    17
    Well......we figured out the problem......if anyone else is getting this error code, my first advice is.......check your communication to your printer.
    We were running USB, and changed over to communication through the network. That still didn't run very well. Now we set up the computer to only be connected to the printer......a dedicated line, but not attched throught the network......and now all is working flawlessly!!! We are going to install a new port so we can still have internet, but will do that after my big job is fully printed.

  19. #19
    Join Date
    Jan 2009
    Location
    Calgary, Alberta, CAN
    Posts
    17
    Okay......so it was not a communication error!!
    It printed 5 - 4x8 signs, then back to the problems!!
    We've been talking to about 5 different techs, and they all seem to be running in the same circle!! The main tech we talked to was going to send us the CR motor, and MAIN board. He said, try the motor first. Well after the overnight shipping, and chasing down the Fed-Ex guy, hey sent us a new CR board, MAIN board.......no motor. So we thought, what the heck, lets throw'em both in. No go!!!
    Now I'm waiting for the new motor to show up first thing tomorrow morning.
    I'll let ya know if that was the ticket!!!
    AAAAARRRRRGGGHHHH!!!!!

  20. #20
    Join Date
    Jan 2009
    Location
    Calgary, Alberta, CAN
    Posts
    17
    Well......this morning the motor showed up....was installed.....and no changes!!!
    Since the head would stop at the end of a stroke, we flipped the T-fence end to end.......still no changes!!!
    Then we started inspecting the heck out of everything possible.......all wires.....connections.....ink splatter.....then......what did we see???? A cracked bearing holder that holds the bearing to the back side of the rail. I pushed up on the spring tensioner many times, but this time wiggled the bearing a bit, and wham!!!!! It fell off!!!! Pulled the bearing holder and bearing off.......now no problem.......I've been printing for an hour now with no more error codes!!!!!
    WOOOHOO!!!!
    Mutoh is shipping out a new part as we speak. The tech on the phone said we could still run the machine temporarily without it on. Thank the good Lord for that!!

  21. #21
    Join Date
    May 2008
    Location
    Morgantown
    Posts
    7
    Hi, can someone tell me what the T-fence is or where it is located, maybe with a picture. we have the 1604 model and we are trying to get many banners/signs printed for an event. I can't seem to see that term anywhere in the mutoh manual or on thier website. We've had the printer for about 2 years now and it probley needs to be cleaned/inspected for broken or worn out parts

    Any advise would be welcome!

  22. #22
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    183
    They are reffering to the clear mylar strip that runs the length of the printer. It is attached to the top of the bar the heads rides on. This needs to be cleaned. Clean with a lint free cloth and iso alcohol. Do not use denatured as the strip is printed and will come off with denatured alcohol. I prefer iso 99%.

  23. #23
    Join Date
    May 2008
    Location
    Morgantown
    Posts
    7
    Well we cleaned the t-fence, but we are still noticing a whining like a dog barking noise coming from the carrage motor. The belt that it is attached to seems to be fine, but the motor sounds like it is wearing out, as it makes the whining noise every morning when we try to print and then after about a foot or so of printing, it will crash, and display the cr current eror messege. But after trying to print for 5 or 6 times, and after changing profiles from bantex to orajet 3651g we are able to print.

    It almost seems like it wants to warm up.

    So does this sound like the carrage motor is bad, and if so, wouldn't the main board also be bad due to overvoltaging

    We have Advantage and mutoh techs running around in circles and our warrenty does not run out till june




    any help, would be great, thanks

  24. #24
    Join Date
    Apr 2009
    Location
    Los Mochis, Sin. Mexico
    Posts
    721
    Quote Originally Posted by ebox86 View Post
    Well we cleaned the t-fence, but we are still noticing a whining like a dog barking noise coming from the carrage motor. The belt that it is attached to seems to be fine, but the motor sounds like it is wearing out, as it makes the whining noise every morning when we try to print and then after about a foot or so of printing, it will crash, and display the cr current eror messege. But after trying to print for 5 or 6 times, and after changing profiles from bantex to orajet 3651g we are able to print.

    It almost seems like it wants to warm up.

    So does this sound like the carrage motor is bad, and if so, wouldn't the main board also be bad due to overvoltaging

    We have Advantage and mutoh techs running around in circles and our warrenty does not run out till june




    any help, would be great, thanks
    Any help with ebox?

  25. #25
    Join Date
    Apr 2009
    Location
    Los Mochis, Sin. Mexico
    Posts
    721
    Any help with ebox? ...

  26. #26
    Join Date
    Aug 2010
    Location
    El Paso, Texas
    Posts
    8
    My Mutoh Valuejet 1204 also gives me the error message E074 Err CR2 Current message.

    If I do not use the printer for two to three days I can print maybe 3 to 4 banners 3 feet x 10 feet. After the 4th or 5th banner this message comes up.

    I let the printer rest and maybe the printer will print up to 9 feet and stop giving me the same message.

    Could this also be the CR Motor getting hot. Does any one have any Ideas about this.

    Please Advise
    Zapa Graphics.... El Paso, Texas


  27. #27
    Join Date
    Feb 2005
    Location
    St.Louis,Missouri
    Posts
    2,460
    I was getting this error today .....i cleaned what i could and it still gave this error...i had to take the top off the printer and and really clean the hell out of it....so far so good...also the print looks 100% better....LOL go figure...man i need to stay on top of that more.......BAD MONKEY

Similar Threads

  1. HELP e074err Y Current
    By Graphicdetailsinc in forum Mutoh
    Replies: 41
    Last Post: 09-16-2011, 09:57 AM
  2. Mutoh VJ 1604 E074Err CR2 Current Code
    By AMG_only in forum Mutoh
    Replies: 3
    Last Post: 07-15-2011, 10:51 AM
  3. E074Err CR2 Current-Error
    By sedawi in forum Mutoh
    Replies: 6
    Last Post: 06-29-2011, 04:08 AM
  4. E074Err CR2 ??
    By LenXIII in forum Mutoh
    Replies: 16
    Last Post: 02-06-2009, 11:37 AM
  5. Replies: 32
    Last Post: 09-24-2008, 08:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 


» Search for Fonts at Signs 101


Looking for fonts? We highly recommend MyFonts.com

MyFonts

» Search for Clipart, Fills and Digital Art at Signs 101


Search for clipart, fills and digital art at ExpressClipart.com


Keyword Search  
  Advanced Search

 


Powered by vBadvanced CMPS v4.2.1

TERMS AND CONDITIONS OF USE

All posts and other information available at Signs 101 should be viewed as the opinion only of the poster. No claim is made that any information is accurate. As such, each reader should not rely on any information available here as accurate and should independently verify such accuracy. In addition, no claim is made that posts made here will be free from profanity, obscenity, rude, hurtful, libelous or insulting opinions of the poster. Such posts should, however, be reported to an Administrator for review.

Neither the owners, employees, officers nor directors of Signs 101 shall be held responsible or liable under any legal theory for any loss or injury resulting from any post, information made available, policy, action or lack of an action at Signs 101. Your use of this website is your acceptance of these terms and conditions of use.