» April 2014

S M T W T F S
30 31 1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 1 2 3

 

» Log in

User Name:

Password:

Not a member yet?
Register Now!

» Today's Birthdays

None

 


Results 1 to 4 of 4
  1. #1
    Join Date
    Dec 2009
    Location
    Lunenburg, ma
    Posts
    20

    error code 0110 on sp-300v?

    Would any one out there know what the 0110 error code on a Roland sp-300v would be? I have tried since friday for a "Roland Tech", and have found one person who is able to come out to service it "After work." This is from a ?reputable? sign supply co that I bought this machine from 4 years ago. My shop is in central Ma. I have had Cammtech service the printer before but apparently they no longer exist. Any help would be much appreciated.
    Last edited by Tim; 03-22-2010 at 12:47 PM. Reason: To add a heading.

  2. #2
    Join Date
    Nov 2006
    Location
    Raleigh
    Posts
    320
    Start with cleaning the linear encoder reader and strip.

    From Roland:


    Read error of Linear Encoder
    Read error of Encoder on Scan Motor side
    Wire is not attached properly to Head Carriage,
    wire slips, print only machine

    1) Confirm whether Encoder Scale is between the slit of Encoder
    Module.
    2) Clean Linear Encoder strip and sensor.
    3) Confirm Connection between drive wire and head carriage.Print only
    machine.
    4) Confirm Cable Connection between Linear Encoder Board and Print
    Carriage Board.
    5) Bad scan motor

  3. #3
    Join Date
    Jun 2006
    Location
    Reading, PA
    Posts
    25,909
    Welcome from PA..................................

    They should be capable of talking you through fixing it yourself.

  4. #4
    Join Date
    Dec 2009
    Location
    Lunenburg, ma
    Posts
    20
    Thanks Guys! Cleaning the encoder strip did the trick!

Similar Threads

  1. Rip error code -6
    By gwarren in forum Flexi
    Replies: 3
    Last Post: 12-13-2011, 10:31 AM
  2. Service Code 0110
    By zmatalucci in forum Roland
    Replies: 8
    Last Post: 08-31-2010, 03:08 PM
  3. Error Code
    By Universal Industrial Sales in forum Graphtec
    Replies: 14
    Last Post: 04-05-2010, 09:23 AM
  4. SP-540 Error 0110
    By stillhasdust in forum Roland
    Replies: 1
    Last Post: 10-05-2009, 11:08 AM
  5. Help with Error Code
    By cwa in forum Roland
    Replies: 0
    Last Post: 02-15-2007, 12:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

 


» Search for Fonts at Signs 101


Looking for fonts? We highly recommend MyFonts.com

MyFonts

» Search for Clipart, Fills and Digital Art at Signs 101


Search for clipart, fills and digital art at ExpressClipart.com


Keyword Search  
  Advanced Search

 


Powered by vBadvanced CMPS v4.2.1

TERMS AND CONDITIONS OF USE

All posts and other information available at Signs 101 should be viewed as the opinion only of the poster. No claim is made that any information is accurate. As such, each reader should not rely on any information available here as accurate and should independently verify such accuracy. In addition, no claim is made that posts made here will be free from profanity, obscenity, rude, hurtful, libelous or insulting opinions of the poster. Such posts should, however, be reported to an Administrator for review.

Neither the owners, employees, officers nor directors of Signs 101 shall be held responsible or liable under any legal theory for any loss or injury resulting from any post, information made available, policy, action or lack of an action at Signs 101. Your use of this website is your acceptance of these terms and conditions of use.