Mimaki JV33 w/ Rasterlink stops in the middle of print with no error

philipjk108

New Member
Hello, my printer is a Mimaki JV33-130 and I use RasterLink5SG as my RIP software. 3-4 times a day it will just stop in the middle of a print but there will be no error message, and everything on the printer and rasterlink makes it look like it should still be printing. I would appreciate any help at all, and if you need anymore info about my set-up just let me know and I will answer ASAP.

-Thanks, Philip
 

Murray

New Member
Im having the same issue

Hello, my printer is a Mimaki JV33-130 and I use RasterLink5SG as my RIP software. 3-4 times a day it will just stop in the middle of a print but there will be no error message, and everything on the printer and rasterlink makes it look like it should still be printing. I would appreciate any help at all, and if you need anymore info about my set-up just let me know and I will answer ASAP.

-Thanks, Philip

I have a jv33 260 and it too stops in mid print with the printer display indicating all is normal and proceeding properly and the rip also indicating that all is well (Im using the latest version of Flexi) Im stumped also. Mine does it randomly and so far has never failed on the second attempt to print the same file. I have removed all un-necessary peripherals, changed the position of the usb cable. I have stopped every "auto" function like updates, anti virus and sleeping functions that i can. The computer is relatively new and has lots of ram and available hard drive space. i dont know why but i suspect the printer not the computer ... something about there being no error message on either the printer display or the rip. I'll let you know if I find anything.
 

Chairman44

New Member
Mimaki swj320s4

Am also having the same problem,and have to re-install the Rasterlink5
Before is able to print but the same problem will happen the next day.
 
Top