Mutoh 1624X acting like its printing but no ink coming out.

joshrut89

New Member
Been working with these machines a while but this is a first for me. I changed the print head dampers cables etc.. now when I try and print nothing comes out. I tried changing the fuse on the CR board but still nothing. any ideas?
 

dudeinthemoon

New Member
Will it print the nozzle test? If you're sure there is no issues with the boards, cables and the printhead is new, take a look at encoder scale or its sensor.
 

Jeff@Imagedepot

New Member
check the fuses on the main board. there is one that blows if you have electrical issue with the head (pull cables while power in machine)
 

joshrut89

New Member
I found some info saying it could be the Maintenance station. Has anyone had the maintenance station go out and it halt printing completely?
 

Solventinkjet

DIY Printer Fixing Guide
I found some info saying it could be the Maintenance station. Has anyone had the maintenance station go out and it halt printing completely?

Not likely. When a maintenance station fails you loose nozzles slowly and randomly over time. Whenever a head doesn't fire at all and you know ink is flowing, it's either a blown fuse or a fried head. Make sure to test the fuses disconnected from the machine. There is one on the CR board and one on the main board you need to check.
 

floater302

New Member
If your referring to the fuse that is the size of a tic tac I tried changing that but no change.
you say you changed the fuse, but did you test the fuse to make sure its good? if you keep changing the fuse and not test it, how do you know if the fuse is snapping when you start the printer?
 

joshrut89

New Member
It was the Maintenance station. the pump went out so it wasn't pulling the ink through the head which means the new head couldn't charge which means no ink would come out when printing. thanks to all who tried to help its much appreciated. I recommend anyone with a Mutoh keep a Maintenance station on hand if it goes out your down until replaced. It is a first for me and I've been doing this almost 10 years.
 

GMcCcormick

New Member
It was the Maintenance station. the pump went out so it wasn't pulling the ink through the head which means the new head couldn't charge which means no ink would come out when printing. thanks to all who tried to help its much appreciated. I recommend anyone with a Mutoh keep a Maintenance station on hand if it goes out your down until replaced. It is a first for me and I've been doing this almost 10 years.
Funny thing...I have been having the same problem on a 1324 this week. I just replaced the head and dampers, ink is flowing but it won't even print a nozzle check. I hope the maintenance station works for me :) Thanks for sharing.
 

Solventinkjet

DIY Printer Fixing Guide
Funny thing...I have been having the same problem on a 1324 this week. I just replaced the head and dampers, ink is flowing but it won't even print a nozzle check. I hope the maintenance station works for me :) Thanks for sharing.
If ink is flowing for sure and the head still doesn't print, you have a blown fuse or head. The station worked for the poster because his was bad before he changed the head and didn't know it. When he put the new head in, it failed to fill. So when he put in the new station, it got ink flowing again. Since yours is flowing for sure, that rules out the station unfortunately.
 

GMcCcormick

New Member
If ink is flowing for sure and the head still doesn't print, you have a blown fuse or head. The station worked for the poster because his was bad before he changed the head and didn't know it. When he put the new head in, it failed to fill. So when he put in the new station, it got ink flowing again. Since yours is flowing for sure, that rules out the station unfortunately.
Thank you for your reply. I replaced head, cables, and station and checked the “tic tac” fuse. Fuse is showing good continuity. Does you have any other suggestions I might check? When I replaced the station it filled with ink on cleaning so I would say head is glowing. ‍♀️
 

Solventinkjet

DIY Printer Fixing Guide
Flowing… idk what to do next.

If inks flowing and the fuses are good for sure, the only thing left really is the head itself. Do you have an old head that still fires but is just clogged or something you can use to test it out? Also make sure that you check both the fuse on the main board and the CR board.
 

GMcCcormick

New Member
I do have a head that fires. I thought the tic tac…lol fuse was the white ceramic but I will look for the other that I understand is tic tac in size not color. I don’t know the difference in the boards but the white ceramic that is about a about a half inch. Now on the hunt for the smaller. Thank you. You make me optimistic!!!
 

henryp

New Member
I do have a head that fires. I thought the tic tac…lol fuse was the white ceramic but I will look for the other that I understand is tic tac in size not color. I don’t know the difference in the boards but the white ceramic that is about a about a half inch. Now on the hunt for the smaller. Thank you. You make me optimistic!!!
The printhead fuse on the mainboard is normally labelled F2 and is rated 750mA
 

Attachments

  • aaa.jpg
    aaa.jpg
    442 KB · Views: 3
  • bbb.png
    bbb.png
    2.6 MB · Views: 3
Top