Pasting in Flexi not where my mouse is

Texas_Signmaker

Very Active Signmaker
This has happened once before. I accidently hit something and now when I want to paste something it always lands in the middle of the page instead of where my mouse pointer is. How to I get it back?
 

chrisphilipps

Merchant Member
In Flexi go to Edit Menu > Preferences > Tools Tab > Find Paste in the list > Turn off Auto-Place on Paste and Import.
 

Attachments

  • Auto Paste.png
    Auto Paste.png
    55.9 KB · Views: 21
Top