Are the current versions of Flexi true OS10?

signnorm

New Member
Are the current versions of Flexi true Mac OS10, or do they
work only in Classic mode? If so, which was the first version to be true
Mac OS 10 version?

Thanks
 

Bobby H

New Member
The current version, Flexi 7.6 works only with Mac OSX 10.2 or later. The PC version requires Win2000 or WinXP.

I'm not quite sure about it, but I think Flexi 7.x was the first one compiled for OSX compatibility.
 

Derf

New Member
I had the latest Flexi Pro for MAC OS 10 It works great..
RIPS faster than hell on my G5 and is a true OSX version

I swapped it for the PC version because I was tired of getting jack asses always telling my printing problems are from my MAC and can't support the MAC version.. **** me off..... :(

any way I just bit the bullet and got the PC version so I could get support from Mutoh and Scanvec.

It's not that they did not offer support it's just that it was always the "MAC's fault" with every body I talked to... I know that's BS but I got to make money and don't have time to debate this matter with ignorant PC lovers or should I say MAC haters because I love my PC too I just like my MACs more.
 
Bobby H where did you get 7.6?

Bobby H said:
The current version, Flexi 7.6 works only with Mac OSX 10.2 or later. The PC version requires Win2000 or WinXP.

I'm not quite sure about it, but I think Flexi 7.x was the first one compiled for OSX compatibility.
Are you beta testing? I have 7.5v5 build 685.Iv'e have been told this is latest version at this point.Talked to flexi tech yesterday about when the the new release was coming out.No date confirmed, just said soon.If you have 7.6 gime ,gime gime! :wine-smi:Bye the way,anyone running a roland sp540v on mac?If so how?
 

Ron Helliar

New Member
540v on a Mac

I'm not running a 540v, (Seiko 64) but it certainly has the drivers available in production manager. Not running 7.5 or 7.6 as I'm on beta. (nope, can't send along:)). It's got USB,USBPIA,TCIP, and file options available. Couldn't tell you about 7.5 or 7.6 but their webite will show all the available drivers for you. Be sure to check their forum also for any issues with that printer & drivers.
 
Top