Need Help Black not very rick or deep out of Flexi PM

jesselopez5000

New Member
We are using a Roland 54 inch. When we print from Versaworks blacks are great. We use 60/60/40/100. When we print the same job out of Flexi PM using several profiles we just can't get rich blacks. Any suggests or settings that could help. There are so many settings and just not enough literature on Flexi. The reason we print out of Flexi is because we also cut on a Summa.

Thanks in advance everyone!

Jay
 

Attila Nagy

Member
I found Plexi's Default Input profiles are useless. Replace "default" RGB to sRGB or Adobe, And CMYK of your choice.
The output profile can be the same as Versaworks. I could be wrong But VersaWorks is actually Flexi production manager (photo print), or at least used to be.
 

karst41

Member
"Flexi PM Black comes out milky, muddy"

I always use CMYK values where I can. on the drawing board.
For Black I set it at 0/0/0/100

In the PM I select NO Color Correction. Nice Bright Clean
and Beautiful BLACK.
If I Use Color Correction Mud every time.

If you have to use color correction, then the Black becomes the casualty of war.

I hope this helps.
 

jesselopez5000

New Member
Yes, we use color correction. We will put your guy's suggestions to work on Monday. Thanks for the tips!

We don't use winplot because setting up multiple copies in AI is a nightmare. 50+ copies on 95% of jobs.
 

ikarasu

Active Member
You should be able to see what flexi is changing youre 60/50/40/100 black to under cor Correction.

And you can always change it to 60/60/40/100 in there.... And if that resolves your issue (it should, unless your flexi profile isn't using as much ink) you can set it up to automatically change it forever.
 

2ny

New Member
Hi.
We also use Flexi/Roland/Summa/Versaworks. We usually export files from Flexi as *.eps or *.pdf, and print/cut in Versaworks. If you use C0M0Y0K100 in black, you will be able to make vw print this with pure black ink. In vw you go to "Edit > Special Color Setting", and add input color C0M0Y0K100 and output color with same values.
Now if you choose the profile "Max Impact", the objects with that value will print with only the black ink, and not a mix of all.
NB! You will have to check the box "Convert Special Color" under "File Format" in the print dialog. If this check box is greyed out you have done something wrong.

Best regards
Tony
 
Top