Cable Connection & Router

Bigdawg

Just Me
I'm pretty computer hardware illiterate, but I know Tia will understand whatever you post!
We had a DSL connection with a hub for 3 Windows XP machines that could each read published folders and print to other's printers, as well as using the Internet connection.
We changed providers and now have a cable connection with a Belkins router. The computers can still see and print, but our internet connection has become very intermittent on all the computers and certain sites won't come up (but will on a dial-up connection). Our provider has determined there is a clean connection coming in and they aren't blocking anything so they said it has to be something with the router and/or it's settings. Called Belkins tech support - they told me the router was bad (didn't seem too interested in determing if there was another problem) but this is the second one that has done this and the odds of a faulty router twice in a row are slim.
Can anyone help us? I hate being at the mercy of a "when it feels like it" internet connection.
 
Last edited:

Fred Weiss

Merchant Member
Sounds like the same problem I was having. I can't tell you exactly where the setting is, but the fix was to fill in the IP address of the router instead of having it automatically detected.
 

Bigdawg

Just Me
Do you remember if it was in the settings for the internet options? I found where to tell it to automatically detect, but can't find where to put in the IP number.
 

jayhawksigns

New Member
Entering an IP address kind of depends on what the service provider is setup for, here with Cox, most of all the business plans come with a static IP so entering the IP then could definitely clear up some problems.

Also, if this is your second Belkin router, pickup another brand. We have had good success with Linksys. We did have to replace our switch at the end of last year but it had been in operation for over three years without a problem.
 

Fred Weiss

Merchant Member
BigdawgDesign said:
Do you remember if it was in the settings for the internet options? I found where to tell it to automatically detect, but can't find where to put in the IP number.

No, I'm pretty sure this was under Network Settings. I'm still at home. If I get a chance I'll look when I get to work.
 

signage

New Member
Stacy call you ISP and ask them what the setting should be. Some use static IP for modem and some don't. Explain to them that you are connecting through a router and they should be able to assist you in the correct setting. also sometimes it is dependent on the modem.
 

3CGraphics

New Member
Is it a wireless router? If so there are tons of possiblilities but most likely you will need to change the default chanel from 6 to another less used one (I changed to 1 and all issues went away immediately).

If not setting the DNS and possibly IP will help - this is done by right cicking the connection (inside network connection) that you are using - going to properties - scroll down to TCP/IP and click the properties button - check the radio button beside use the following IP address (unslecting obtain IP automatically) and entering the IP, Gateway, and mask - then right below enter the DNS. These numbers should come from your provider (DNS) and IP may be provided by the router and will likely be something like 192.168.15.100 through however many you have allowed the router to give out. The IP of the cable modem shouldn't be used in these settings as you are actually attached to the router and not the modem.

Steve
 
Top