Casmate... do you remember how to load fonts

Drip Dry

Very Active Member
Ok, Ok I know Casmate is a thing of the past. I haven't used it since Flexi came out. But, I have an old retired friend that he does little house signs for his community he lives in.

Anyway, he asked me to resurrect his old casmate.
So, here I am. I got it loaded ( it works) I installed his old time plotter and a printer. I loaded the casmate fonts from the disk. I let it set the CASFONTS directory in the "Autoexec.bat" file. and rebooted.
Casmate doesn't see the fonts. I remember having to do something any time I loaded fonts from the disk. I just can't remember what.

Anyone know what I'm missing
 

P Wagner

Very Active Member
The only type of font files that go into the CASFONTS folder are .SCF files. You can't put Adobe, truetype, or other fonts into that folder location. Is this the DOS or Windows version of CASmate?
 

Genesis

New Member
If I remember correctly
there was a setting in preferences to specify the folder
or directory where the fonts are located. Been a long time
but see if that helps.
 

DrCAS

Member
The fonts have to be loaded when the program is set up. If you run set up there will be a default font folder (casfonts) set up in the file directory. However, you need to specify which fonts you want to install. It is not an automatic install.

I just installed CASmate on Win 7 Pro 64 bit utilizing the virtual PC and XP compatibility mode. I did not not load the .scv fonts because neither XP or Win 7 recognizes them. I do not know why and to be honest it doesn't matter much because I stopped using them. The Flexi fonts disk has almost all the old CASmate fonts in true type anyways.
 

Drip Dry

Very Active Member
It's Win ME. I did run the font install and selected the fonts to be loaded. I can see the .scv fonts in the Casfonts folder. The program just doesn't see them
 

Drip Dry

Very Active Member
problem solved

Ok, found out what I was missing.
After installing the fonts and setting the autoexec.bat file to point to the casfont folder, I found that I needed to run the font utility to enable each set of fonts.
Font utility is run from the start>programs>scanvec group
Select each font group and enable them.

Now, I know that I probably will be the last one with a question about casmate(and should get a prize), but someday someone else may be looking for this answer
 
Top