• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

CASmate Pro 6.52


New Member
When sending a job to my plotter, the plotter stops plotting just before completion. Plotters check out OK. I've loaded CASmate into my other systems and it does the same thing!

Here's what I've done so far to solve this problem:

1. Replaced USB cable.
2. New HASP from Scanvec.
3. Replaced (new) LPT1 ports (2)
4. De-installed/re-installed CASmate.
5. Haven't tryed the HAMMER YET!!!




New Member
CASmate 6.52

Yes, I have tried different size files, also I have tried configuring my CASmate plotter settings to different brands of plotters. But same thing accures. Could it be a COMM.DRV. problem?


New Member
Now im not a computer tech! But from what i learned over the years with my plotter and Flexi (i used Casmate a long long time ago) The port settings in the motherboard should be set at ECP ... There is EPP and another one ... I cant remember it exactly.

It sets the communication speed and single/bidirectional data transfer.

If its the motherboard comm ports you are using you have to set that in the motherboard bios menu. I never worker with add-on comm ports but i would think there is a section in the device's menu to set certain parameters.


New Member
As you know, you do have a selecton of ports to choose from. My CASmate program is set-up on LPT1, which is the required port according to Scanvec.


New Member
Bolander you need to go into device manager and see if the port is set to ecp or epp. If it is set to the wrong one you then need to go into your bios and set it there. Hope this helps.

Drip Dry

New Member
Maybe I'm missing something here but I thought Casmate would only plot from a com port. I know it has no idea what a USB port is.

If you listed some of the paticulars of what your using such as Operating system... brand and model of plotter... how your trying to connect it, maybe someone here has the same setup that you can compare notes to.



New Member
Brian, checked BIOS. Plotter is set correctly.

Jim, you can setup CASmate to run on either LPT 1 or 2, or COMM 1 or 2.
The setting are in the setup menu.
Often the problem is the dongle.


new dongle (now nolonger possible, scanvec will force Flexi on you)
new dongle drivers - good luck
new operating system, and a dongle crack to eliminate the need for the dongle.


New Member
yes the casmate have no option for use with a usb..
please see your plotter if they have an serial or lpt port..

i have use the usb to serial convertor to solve a problem like this.. :) and my casmate also working fine with windows xp..


New Member
CAS-Mate Pro 6.52 issue

Hi Folks...I am a semi retired sign man, and discarded my Gerber GS-15+. It was old and broken, so I had to replace it. The replacement, a Roland-24 is seemingly in mint condition, so I think I will be able to get some extended use out of it. I am thinkng that since I own a CAS-Mate 6.52 key, I might as well use it if possible. It has a serial port and a parrallel port, but no USB port (it's too old). My Gerber used the serial port, but it only used 3 pins. I was hoping someone out there might be able to help me get er running? I would be most appreciative. I will be using the same old windows 98 computer to run the Roland, that I was using the Gerber on. I can be reached at 315 727 2245, or emailed at ROB@rkousa.com....or even Facebook THANKYOU!