Contour cut calibration


New Member
Here's my rant: :)

If i print / cut from Versaworks... i have to change my Print/Cut calibration or it offsets the contour cut. BUT... if i print/cut from Flexi... i have to put the calibration back to 0,0 and it cuts flawlessly.

I know some are thinking "so use flexi?!"

To be honest, that would be awesome... but i seem to get better pop from my colors when printed in Versaworks. I like Versaworks, but contour cutting is getting to be a giant PITA having to calibrate it every time.

Also, it's even worse if i print something... laminate it... then go back to cut it. The optical registration doesnt seem to have an issue picking up the marks, and it happily starts cutting... but offset even worse than if i had just left it in there without laminating.

Again, if i do this from within flexi, it's spot on.

Anyone have any ideas?! I'm at wit's end!

New print heads
New 45 deg blade
New cutter strip
Clean encoder
The head drive cable is properly tensioned...
And i do env match daily

To print in versaworks, im exporting illy or Flexi files as pdf. The "dancing lines" look ok in Versaworks.

Thanks ahead of time.:thankyou:
Last edited:
You shouldn't have to adjust the print cut but very seldom... Have you had a tech look at the issue? Did you use the proper tool to check the tension, unless you're a tech I doubt you have the proper tension tool. Changing the offest is changing the center point of your cut blade ....250 for 45 degree and .50 for a 60 degree.
Have your local tech come out and do the Print/Cut and CROP Cut adjustments and have him/her show you how to properly perform the adjustments in User Mode. When he/she does the adjustments in service mode, this will change the User setting to 0/0.
Is your cuts off in the scan or feed? You may have a bad feed motor (which has an encoder inside). I'm just pointing out there are things that need to be checked by a tech.


New Member
Yeah, the new heads and tensioning... and a full diagnostic was done 2 months ago by a Roland tech. Seems odd that if a motor encoder was bad, that it would work fine in Flexi, though, but im not an expert by a long shot.

Oh... and cuts are off in scan
Last edited:


New Member
If all calibrations on the machine have been propperly done, then, open VW, click on EDIT, Open "QUEUE A(B) PROPERTIES", Click on "FILE FORMAT". Make sure that EPS MARGIN is NOT set to 0.00. If so, set it to .15. Then delete the job from the queue, loaded again (So the new settings take) and print/cut.