• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Suggestions Crazy Printer Problem fixed!!!


"Helping businesses grow, one sign at a time"
I wanted to share a
very bizzare problem that I had in case anyone else runs into the same issue.

I have a Mimaki CJV150-130 printer that is about 2 1/2 years old. I recently bought a new computer and I use Flexi 12 subscription service. So I downloaded the newest version of Flexi and transfered the license over. Shortly after, I began to experience a multitute of issues.

1. Several carriage delays while printing. I know the machine is waiting for the computer to catch up, but this new CPU has an I7 processor and a solid state HD and is supposed to fly.

2. Intermitant blank nozzle test pattern prints.

3. Heavy banding.. (Mind you, the printer had a new head installed 6 months ago and had zero head strikes. I also used the same color profiles)

4. After printing about 3-4 feet, the nozzles would drop out and the color would fade to nothing. I would run a nozzle check and get this.... Nothing would print out on the test. Not one drop. The first time this happened, I tried a cleaning, a fill up and still nothing. I powered down the printer and rebooted and the printer printed a perfect test pattern. I just chalked it up to a glitch. Even though my printer has a good surge protector, I thought maybe some power spike was the culprit. Untill a few days later it did it again. And rebooting didn't help, I still got a blank test print. I did an ultra clean and this time I got a pattern, but had many nozzles missing in the Cyan and Magenta and some in the Black, the yellow was fine. So I did a soft fill up and it was a lot better with about 12 nozzles missing in the Cyan. After a few more cleans, I got a perfect test pattern. But again after a 3-4 foot run, the print would fade out. I would stop the run, and most of the time get a blank test print. I had a tech come by and he looked at the dampers and everything looked good, and of course while he was here, the problem never happened. That is until an hour after he left and a $800.00 bill later. I called Flexi and they thought it might have been my virus and spyware protection, but even with those turned off, it would still happen. So I hooked up my old computer with the older version of Flexi and transfered the license over. I was getting the same problems. I even tried using my plotter USB cable but no difference. I never had a problem with that computer, just thought an upgrade would speed things along.

So... What was the problem? The pump? No... Dampers? No... Computer? No... Software? No... The tech had no answers. So out of ideas and contiplating trading it in for the new UV machine, I decided one last thing... I thought it might have been a main board issue or some sort of a logic issue. But before shelling out $1800.00 for a new board,..

I bought a new USB cable witha 440mbps transfer rate. BINGO!
(Even though I tried using my plotter USB cable, that cable has seen better days as well and is a very long cable with a low transfer rate.)

No more hesitation...
No more banding...
No more print fading out...
No more blank test patterns...

Everything is now 100%

Just keep this in mind if you encounter anything like this...


Very Active Signmaker
Good advise! There is a system of diagnosing ethernet communications issues called the OSI model... The first layer is layer one, which is the physical connections. If that's not right nothing else will be right. You always start with layer one and move up from there.

Also, the length of USBs can cause data drops.


Many years in the Production Business
Having run digital printers dealer service companies for 20 years, one of the diagnostics I have taught my techs is to hook up their laptop rip and they would have found this problem in 15 minutes!