Cropmark problem, find the first two but not the other two.

zm71

New Member
Hi all.

Ive had this problem twice now, last time i reprinted all. Dont wanna do it again.

My sp300 is finding my first two cropmarks but doesnt go all the way to the last two. stops like 2 in before the cropmarks and doing the little dance back and forth, trying to find it.

What should i do?? Any tips?



:thankyou:

sorry for typo&grammar.
 
you can tape some scrap material onto the back of the material you need to cut to "fool" the printer.
also, if you are laminating the material, this can cause you problems if the "eye" does not read the crop mark. you can either press with your thumb/finger over the crop mark to remove the silvering as this can cause problems or you can cut out the laminate around the crop mark so it reads it better.
 

zm71

New Member
you can tape some scrap material onto the back of the material you need to cut to "fool" the printer.
also, if you are laminating the material, this can cause you problems if the "eye" does not read the crop mark. you can either press with your thumb/finger over the crop mark to remove the silvering as this can cause problems or you can cut out the laminate around the crop mark so it reads it better.

Thanks a lot for the tip. Appreciated!
 

zm71

New Member
Nope, nothing works. Tryed a couple of adjustments in the service manual and nothing works. Lots of media behind and bef the cropmarks. It stops a couple of in before the last two crops.....

Works sometimes, 2-3 decals out of 8 has the printer been able to find the crop marks.. seems like an major problem.
 
Top