Flexi defaults

Does anyone know how to set the defaults in Flexi. Like color, font, and font size. I know that they don't change randomly, but they seem to. Now, when I start to enter text, its white, BrushHand, and 18" tall. I need some help.

Thanks.
 

Fred Weiss

Merchant Member
To the best of my knowledge, Flexi remembers the last font, size color, etc that you used and will always start with that.
 

bryan

New Member
In your toolboxes, Design Central and Fill/Stroke Editor, simply select your sizes, color and style before selecting a component in the project. This will change the default to that of which you select. Oh ya, you must have a project open, even if it's a blank project. Just don't select a component in the project if its not blank.


Hope this fixes you up. I remember having the same problem and it was very frustrating until I figured it out.
 

signguy95

New Member
A guy at the shop does this all the time and it drives me crazy...and it sounds like what your doing...

when you go to type in text, you hit the "T" on the toolbar, right?
Ok, as my co-worker does, he knows the size, font, and color he wants the text...with me so far?

Instead of clicking where he wants the text and THEN entering font, size, and color...he hits text, picks his color, size, and font, then click where he wants the text.

What this does is sets the default for text, Flexi says to change the default you must:

1) Click text on the toolbar
2) change font, size, ect.
3) Click selector tool on toolbar
Then your settings become the default.

Well, this also happens if you click on the page after you make those selections. My co-worker will be working and when I get on flexi to type something in my font size will be 18" and red in color, and usually some funky a$$ font.

Maybe this will help with your problem!
 
Okay, that might be it. I usually enter text and then give it the attributes that I want. The boss sometimes comes in and does a quick layout if I am not around, he might be doing what your co-worker does. I'll look into it tomorrow, thanks.
 
Top