Flexi / Scanvec Strange Rip Error :(


Print all
Hey guys !,
Well this is a strange thing that had happend to me in the past 4 years twice only... I can get around it but I wanna save time, don't wanna charge the client twice the cost for a simple fix if it's possible :),
Well here we go , I have created 48 images in varius sizes from 12 ft x 27 ft to 12 ft x 12 ft, all the images were created in adobe photoshop and exported as a standard JPG file, I was able to print all the images without problems, however there is one image that will not rip causing "Rip Error",
this is very strange cause the file is small the size and my comp has 4 gigs of ram dual core 3ghz cpu, with plenty of drive space, and the image is only 13 tf x 12 ft after the export file size is only 10 mb at 120 dpi lol, a very small file, regardless the simplicity of the file it will not rip, I had this happend to me twice in period of 4 years, and I just can not find a solution as why this is happenig, I can get around it by redesigning the file from scratch but why bother when ther maybe a simple solution just around the corner. :),
What I tried is collapsing all the layers in Photoshop exporting that file as JPG then loading that JPG into a new PSD file already collapsed then exporting that again as a JPG, this did not work, I tried to rasterize it in flexi to 100 dpi thinking that would make a difference - no luck either...,
I am confused with this one as all the 48 images had been created the same way :banghead: and exported as a standard JPG file.
I had this happend once before and it was unexplained I had to recrate the entire file and it worked.
Please help guys as I would love to fin the reason why is this happening.



Print all
:thankyou:cinemasign, but I have finally figured out this problem :Big Laugh myslef lol,
what a crazy solution I just can not believe it...,
well here we go, it was not the file problem but the rip itself !!!, can you believe it, out of the 48 prints done flawlesly this one would not rip !!!!,
I was printing on a 54" vinyl material, so the image paneled into 3 pieces,
I always set it up as equal panels and in this case it was 3 panels so the person that is installing it can start from the middle panel center it
and finish it applying right and then left panel or the other way around. However when I assigned to rip 3 equal panels it was causing the rip error,
all I did was shift the first panel over and it ripped without a problem !!! lol, wtf ??? that is the weirdest thing ever...
and I was messing around with the psd file generating it at a different dpi and colapsing layers and all that for no reason,
man I feel reliefed now, and I still love flexi :banghead:

PS by the way the size of the print is 132" h x 124" w , can somone try to do a print at this size in 3 equal panels , just to see if it rips,
maybe there is some algorithm error problem in Flexi or something ... using Flexi 7.6 v2

thanks guys,

Cheers !