Flexi vs illustrator

high impact

Very Active Member
I have an illustrator file from company that highlights black when selected in Flexi 8.1 instead of the typical red.

I had some welding and cutting to do to this file before output - I have cleaned the entire graphic but there is one piece that will not allow me to layer it and cut or weld. If I do get a successful weld it converts the object I created to the same stroke type and I cannot do anything with it. What is up with this? Anybody ever experience this? I have uncompounded, converted stroke to outline, and anything else I can think of to change the formatting...

I don't get it...does anyone else?
 

Steve G.

Member
i've run into this with out ever figuring it out..

only thing else that comes to mind is that the path may be open?? but proboblay not if it shows a fill.

is there a mask on it??

I've already applied a very small outline to a problem object, deleted the original and then an inline to get it back to the same size.

or sometimes you see problems after applying an outline...

have you tried seperating the welds that you've applied, then grouping ??

just a few thoughts...
 
Last edited:

high impact

Very Active Member
yes, tried all the above...this is really weird!

No open paths and I have also tried outlining and deleting original or cutting out reverse and recutting again. Whatever I do to the piece it automatically converts the new object (no matter what it is) to that same format with the black stroke.
 

high impact

Very Active Member
Woo hoo!!! I just found the vector pieces I needed to finish this layout in my files!!!

The only problem is - I still have no clue as to why this is going on.
 

luggnut

Very Active Member
is it on a seperate layer? i know a lot of designers use layers in illustrator and most don't with flexi.
 
The selection color is based on the layer color - so the Illustrator file you imported must have a Black layer 1 versus a Red layer 1 for Flexi.

I would guess that odd object is on another layer that may be locked. You can check that in DesignEditor and make sure that the editable icon is enabled.

Send me a copy of the file and I can tell you for sure if that is the cause.
 

high impact

Very Active Member
Thanks Matthew, I may do just that because this is still driving me nuts even though I have the file ready to cut for my wife tomorrow morning.

It sounds like that may be the case.
 
Top