• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Graphtec CE5000-60 freezing after being powered up for extended time periods.


New Member
I have a Graphtec CE5000-60 plotter for about 5-6 years. First few years (while under warranty) it worked flawlessly. Every once in awhile it freezes up and won't run, won't allow input the keypad, but it stays powered on. It seems to happen only after it has been powered up for extended periods of time for example - if I forget to turn it off overnight. When I return to my shop it is still powered up (Status light illuminated green) but won't do anything?

I was running this from an old Dell Pentium PC running Windows XP and cutting from Flexi 8.1. I know older than dirt. Once I leave it off it cools down (I'm guessing) I turn it back on and it works fine. It seems to be only when I accidentally leave it on for a long time. Now I am working from a 27" iMac using El Capitain OS running Parallels virtualization software which is running Flexi 12 in Windows 10. Recently just set everything up and was able to perform one test cut job. Accidentally left the plotter on overnight again and when I returned to shop, locked up. I turned it off overnight for a total of about 24 hours & its still locked up. The screen says "60 V3.20HL >>>>" I've tried pressing every button & almost every combination of buttons trying to free it up to work again. The only thing that changes is the screen changes to say "MODEL 7586"