Graphtec Y axis error

jbull

New Member
Hey everyone, thanks for stopping by to check this out.

I have a Graphtec JX1060; and when the switch is turned on it boots up, asks for the paper source (ROLL1, ROLL2, or SHEET), the head moves to the far right & moves back and forth a little then gives a Y-AXIS ERROR SWITCH THE MACHINE OFF THEN BACK ON.

There are no cables hooked to the machine. I am only trying to get into the menu and/or do a TEST.

I don't know what to do. The Graphtec company said they don't service this machine anymore, so they are not willing to talk very long about the problem. I also tried the place where this machine was purchased, but I was told that they don't carry this model anymore.

Thanks again, and any and all advice is welcome.

Joe
 

Sign_Boy

Major Contributor
First welcome from NJ.

I take it you never used it before?
I ran into that issue once on a different model.
Can you slow the speed down?

Other than that????
 

signage

Major Contributor
welcome to the froums from PA..


Are the pinch rollers positioned correctly?

Is the vinyl positioned correctly on the grit area?
 

jbull

New Member
this is my first time using this machine, but I do think the pinch rollers are postitioned correctly. the sensing eye knows if the paper is present. if there is no paper the rollers try to feed then tell me to load paper, and if the paper is backed off the machine will advance the paper to the correct position then stop. once the paper is in the correct position the feed stops then the display promps, "ROLL1, ROLL2, SHEET" after any of these selections the machine then starts the following;
CONDITIONS:
HEAD located at center
INK TANKS are on their dock at the far right
MOVEMENT:
1. The HEAD moves to the right and bumps into the ink tanks
2. The ink tanks load
3. the head and tanks connected move a little to the right and a little to the left then the Y AXIS POSITION ALARM is triggered.

still scratching my head, but i am currently suspicious of the magnetic read switch under the top cover and also the connecting of the tanks...

Does anyone have a Graphtec JX1060 printer and is willing to post/send a video of "normal" boot and test? At least then I would know what the machine is trying to do. (dreaming) better yet I would like a troubleshooting flowchart and some schematics.
 
Top