Help! Winplot has Problem with my Summa d60

Mel77

New Member
I'm Mel, and I'm from the Netherlands.. I work as a designer in a clothing business.. Sorry if my English isn't That good..
I just registrated on Signs101.com because I have a issue with Winplot and my Summa D60.. On my old laptop everything worked fine but after installing Coreldraw 2020 winplot my cutter won't work anymore.. Ive tryed everything
I was reading on Signs101 that the problem is known by other people but I can't really find the solution to it.. please can anyone help me? I don't know what to do anymore..
If I go to winplot and I want to cut I get the message: could not open summa socket cutter.. And then that the mediasize couldn't be measured..

I hope someone can help me!
 
There may be a new plug in required for your new CorelDraw....go to summa's website to check for it. If there is no plug in, you may need to re-install an older version of Coreldraw. Aren't you able to open pdf/.ai files directly into Winplot?
 

Mel77

New Member
Hi Greysquirrel

Thanks for your help!
I could import all the usual files and winplot worked fine.. Until you gave the command 'cut'.. But in the meanwhile I kept on trying for several Ours and.. Succes! Winplot works again there was a issue with the communication (hpgl) I changed the settings in cutmanager and the other one and my Summa came back to life (very Happy!)
 
Top