Illustrator to Versaworks-CutContour Not Working!

anneg

New Member
I am designing in Illustrator CS3, using the "CutContour" spot color swatch method to specify cut lines to use with Versaworks, by saving as .eps.

8 times out of 10, it works fine. The other 2 times Versaworks will not recognize the path. I end up having to rasterize my art and then place it in Illustrator. Then it reads the cut path, which is actually the exact same path I already created.

Somehow a characteristic of my graphic is interefering with the cut contour. Presently I am in a crunch because I want to use the spot black from the roland swatches and if I rasterize it will dull my black. This particular graphic is pretty complex with multiple gradients and transparent elements.
I have tried "flattening transparency" but the graphic is changed when I do that. I have also tried saving the .eps as different versions of Illustrator (I am using CS3). I am also designing on a mac and transferring as .eps to a windows xp machine, in case you think it matters.

Anyone know a work-around for this one? My patience is running out!
 

MrSigns

Member
I've had the same problem. I am not sure I know the solution. Check your layers have a seperate layer for the cut contour. Be sure its not locked. Sometimes that works. But not always.

It seems when ever I use transparency is when I have problems. I have CS2 on Windows. I am going to guess it is a VersaWorks Issue. But rasterize your image and then add the cut contour sometimes is the only solution. I have tried the same thing, diferent formats, versions etc. Good Luck. We are looking purchasing better RIP software. Versawoks is easy and does a good job. But many professionals claim other RIP are better.
 

TonyHoles

Active Member
With me it's the transparency issue with spot colors. Rasturize is what I normally have to do to get around this.
 
I have yet to get any good results trying to bring transparencies from Illustrator CS2 on a mac into VersaWorks on a PC. One thing that always seems to help is to export in a .pdf instead of a .eps. for me, it seems to work way better. Only difference is that with the .pdf you need the artboard to be right around your image whereas with the .eps it doesn't matter. Rastorizing sucks.
 

anneg

New Member
Thanks anyhow

Thanks for your posts.

What I've ended up doing is creating 2 different files to put through VersaWorks. One is the print file, all my vectors, spot colors, transparencies, gradients yadda yadaa. The other is cut path only. For both files, I've made white box behind them to assure everything stays lined up the same. Then I proceed to rip the print version of my file. Then to cut it I am using the cut lines only version of the file, clicking to turn on "registration marks" and then using "cut only". VW then looks for the marks on my print file and lays the cut in the correct places.

Amazing. And exasperating. At least it gets the job done!
 

TonyHoles

Active Member
Thanks for your posts.

What I've ended up doing is creating 2 different files to put through VersaWorks. One is the print file, all my vectors, spot colors, transparencies, gradients yadda yadaa. The other is cut path only. For both files, I've made white box behind them to assure everything stays lined up the same. Then I proceed to rip the print version of my file. Then to cut it I am using the cut lines only version of the file, clicking to turn on "registration marks" and then using "cut only". VW then looks for the marks on my print file and lays the cut in the correct places.

Amazing. And exasperating. At least it gets the job done!

wow..I never thought of that. I am sure I will be doing that in the future. Pretty creative thinking.
 

Mason

Very Active Member
You cannot use transparency with spot colors and save as an eps.
you have to come up with a work around.
 

Cheezdog55

New Member
Here is your answer...

These are some older posts but I know folks are still being plagued by this troublesome issue. It's actually fairly simple to solve. Make sure you have your contour set up and properly named as the above posts describe. The problem only happens when you have used transparency in your design (drop shadow, outer glow, reduced opacity, etc). When saving your file as .eps you will get a warning saying something about spot colors being used with transparency can give unexpected results. That's your cue that it will not process the cut properly.Cancel your save and select all. Then go to "Flatten Transparency" under the object menu. Set vectors to 75 and check the box "Preserve Overprints ans Spot colors". Then save as .eps and open in VersaWorks. Look for the "Marching Ants" to confirm it is ready to run properly. Be sure to save as or save a copy of your file before you flatten it or you will not be able to edit the file later. I also always do a test print at a smaller size to check for any problems before running the actual job.
 
These are some older posts but I know folks are still being plagued by this troublesome issue. It's actually fairly simple to solve. Make sure you have your contour set up and properly named as the above posts describe. The problem only happens when you have used transparency in your design (drop shadow, outer glow, reduced opacity, etc). When saving your file as .eps you will get a warning saying something about spot colors being used with transparency can give unexpected results. That's your cue that it will not process the cut properly.Cancel your save and select all. Then go to "Flatten Transparency" under the object menu. Set vectors to 75 and check the box "Preserve Overprints ans Spot colors". Then save as .eps and open in VersaWorks. Look for the "Marching Ants" to confirm it is ready to run properly. Be sure to save as or save a copy of your file before you flatten it or you will not be able to edit the file later. I also always do a test print at a smaller size to check for any problems before running the actual job.

Cheezdog has it down. We've experimented with the following settings:
1.) CutContour paths need to be 100% opacity and be above any other elements in the layer. Place all CutContour paths at the top levels of the layer or create a separate layer for them above any other layers at 100% opacity
2.) Save as .EPS and in the EPS Options window, click on the "Custom" button under Transparency to uncheck "Convert all Strokes to Outlines"
3.) If saving as .PDF, revert back to version 1.3 and perform step 2 under "Advanced" in the Save Adobe PDF window

We've tested a number of files and these are the only consistent settings that have worked. This preserves cut lines and RVW spot colors. VersaWorks reads layers from the top down and transparencies can mask any lower spot colors (ie CutContour).

-Dana

P.S. - If anybody has files where these steps don't work, please PM me so I can get the file to look at
 

mofire

New Member
Thanks for your posts.

What I've ended up doing is creating 2 different files to put through VersaWorks. One is the print file, all my vectors, spot colors, transparencies, gradients yadda yadaa. The other is cut path only. For both files, I've made white box behind them to assure everything stays lined up the same. Then I proceed to rip the print version of my file. Then to cut it I am using the cut lines only version of the file, clicking to turn on "registration marks" and then using "cut only". VW then looks for the marks on my print file and lays the cut in the correct places.

Amazing. And exasperating. At least it gets the job done!

Yep.
 

cobo_design

Imaginative art ga
This is the easy way to print & cut , wherever shadows, transparencies or anything you have in eps files.

What I've ended up doing is creating 2 different files to put through VersaWorks. One is the print file, all my vectors, spot colors, transparencies, gradients yadda yadaa. The other is cut path only. For both files, I've made white box behind them to assure everything stays lined up the same. Then I proceed to rip the print version of my file. Then to cut it I am using the cut lines only version of the file, clicking to turn on "registration marks" and then using "cut only". VW then looks for the marks on my print file and lays the cut in the correct places.

Amazing. And exasperating. At least it gets the job done!
 

petepaz

Major Contributor
usually if i just flatten the image but not the cut line then it will work. i don't know if that is the correct procedure but it works
 

DRamm76

Member
usually if i just flatten the image but not the cut line then it will work. i don't know if that is the correct procedure but it works


Yup that's correct...Been seeing some other issues with Versaworks and Windows 7 Ultimate so if you have that platform, it may be something other than Versaworks.
 

JoshLoring

Very Active Member
>create outlines > flatten artwork (from the layers tab) > move cut path to new layer > save as EPS version 4 (I add _cutfile to filename)
Tried others and this works the best. No problems to date.
 
Top