In need of help

Here is the system that isn't working

Athlon XP 2400+
Gigabyte GA-7VAXP
512MB
60GB HD in Raid1 (one drive had failed, but not recently)
Matrox G550
DVD Drive
Windows XP Pro

Came in yesterday morning and the monitor was in sleep mode, and would never come out of it. So I hard rebooted the computer, Loaded up the bios fine, raid checked itself and told me that one drive was not working in fault tolerant mode and then the screen went blank and hanged. I hard rebooted again, and this time started in safe mode. Last process to start was mup.sys and then it hanged again.

I finally decided to just get two new hard drives and do a fresh install on windows, the computer had been running the same windows install for three years, figured that was a good idea, and I always like to put two new drives in my raid setups if they have been running for a while when one fails.

So I put in the new drives, pop in the windows install cd, and after it loads all the files and changes to the blue screen with "Setup in starting Windows" in the bottom left corner it hangs again. Frustrated I pulled a hdd out of an old computer, stuck it on the regular ide channel and it booted fine. Then I unhooked the new raid drives, and tried starting the windows install like I would be installing it on the old hdd, it hangs. We have two other computers with the exact same configuration as this one, so I pulled the raid drives out of one, and dropped them into this one and it hanged again.

So far I know this.

It will boot off of a single hdd on a regular ide channel.
It will not boot off of its original raid drives, or ones borrowed from a different computer.
It hangs when I try to install windows with these hdd configurations.
1 hdd on IDE 1
2 hdd in RAID 1
0 no hard drives hooked up at all
I have disabled every onboard device that I don't need to install windows (sound, lan, etc.)
I have tried a different cd drive
I have tried a different stick of ram
I am about to get a sledge hammer

So I am at a loss, think it might be the motherboard, but it boots fine with a different drive. But then it will not install to that drive. I would think its even less likely that it is a cpu that is bad, again since it boots with a different drive. Aside from that, the only other thing I haven't tried replacing is the power supply.

Any suggestions would be highly appreciated.
 

3CGraphics

New Member
have you tried removing the raid controller? Also - copy mup.sys from one of the know good PC's and put it on the flaky one - Other than that it seems you tried everything I would.

Steve
 
If I was that good with a soldering iron I would remove it, but since I am not, I'll just leave it attached to the motherboard :tongue:

And I did try copying over a different mup.sys and no go. I just think that I will be getting a new motherboard. Just thought I might of missed something that someone else might mention to try.
 
Top