KCMY not original


New Member

Today I wasnt able to get rid of this message on VJ1604.
Tried to change cartridge chipcards. Got to that point that printer said that only C is not original, after changing C chipcard everything went to beginning that kcmk not original. Then tried again to change chipcards and printer shut it self down, then discovered that C color chipcard reader had got one leg twisted.
Opened it and fixed the readers leg, and still all colours not original.

Can it be that this twisted leg screw something up?

I have had this kcmy message before, but have got free of it by restarting printer and changing chipcards.

Since printer is telling me that I need to change printhead this kcmy not original has happened in a month period about 5 times.

How to reset head counter?

I'm getting little desperate




Sales and services from S. California
Are you using original mutoh eco ultra cartridge? If you are using after market chip; there might be a problem. We have latest mutoh card to work with most of the valuejet.

Fieldcenter, Inc


New Member
I have used Bordeaux inks, Jetbest inks and originals.
I have bulk ink system installed. It has worked fine since winter.
Been printing from bulk-ink-system install till now about 2000sqm

will call to local tech guy and let you know




New Member
I updated firmware and still not original. Then I called to tech guy and he said that they got email from Bordeaux that 3rd part chipcards dont work with new firmware. Now I bought new set of mutoh original inks and all works fine.

Juan Vicente

New Member
KCMY not original.

There has happened a lot of time of this question. The same thing happens to me, you can say to me since you solved the problem?.
I live in Spain. Thank you


The ink chips of the mutoh cartridges contain serial numbers. Since specific firmware versions (VJ1614 is 1.05 as far as I remember, 1604 1.12 - not shure) the printer saves the serial numbers of cartridges used, and when trying to set a new cartridge with the same serial number ( what will happen with mostly just copied third party ink chips), the "ink not original" message appears. It is possible to downgrade firmware.