• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Magenta Banding on VS-640

Colleen

Noobie
Hi, I'm having issues with banding with the magenta in our VS-640. It started doing this about 2-3 weeks ago. Our usual tech guy isn't getting back to me. I've ran multiple test prints, replaced the magenta ink, manually cleaned and ran some powerful cleans with no improvement. I have attached images of the test print. I believe the captop has been replaced in the last year or so.
 

Attachments

  • IMG_4613.JPG
    IMG_4613.JPG
    840.2 KB · Views: 325
  • IMG_4614.JPG
    IMG_4614.JPG
    947.4 KB · Views: 277

Cory Marcin

New Member
Have you run any test prints with only magenta ink?
I would create a file with just a magenta square. See how that prints. Maybe it will push enough ink through the head to clear it out.
 

Colleen

Noobie
Have you run any test prints with only magenta ink?
I would create a file with just a magenta square. See how that prints. Maybe it will push enough ink through the head to clear it out.
Yup, I tried that. It printed pretty well but you can still see banding.
 

Joe House

Sign Equipment Technician
Have you replaced the cap top and/or dampers in the last year? If not, I would start by replacing the cap top. If that doesn't fix it, then go for a new damper on that channel.

Good luck
 

jriley

New Member
Are the same exact nozzles in that magenta channel missing, even after cleanings? Or do they tend to jump around through several Test Prints? Any head strikes precipitate this problem?
 

Colleen

Noobie
Technician came yesterday and determined it was the head. He replaced the head and everything is working great now :)
 
Top