• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Mimaki JV150

K2

New Member
I am getting these streak lines in my prints where it look likes something is dragging. I have cleaned everything and overlooked but cannot figure out the issue. It only does it coming from right to left (looking at the printer). I previously had a Roland so I don't know much about this Mimaki. Any help would be appreciated.
 

Attachments

  • IMG_4148.jpg
    IMG_4148.jpg
    437.8 KB · Views: 289
  • IMG_4149.jpg
    IMG_4149.jpg
    587 KB · Views: 273

unclebun

Active Member
Might be a piece of lint stuck on the edge or a printhead. Collects ink mist in heavy ink areas, then brushes it onto the print.
 

equippaint

Active Member
I am getting these streak lines in my prints where it look likes something is dragging. I have cleaned everything and overlooked but cannot figure out the issue. It only does it coming from right to left (looking at the printer). I previously had a Roland so I don't know much about this Mimaki. Any help would be appreciated.
Getting the same thing. Not lint, cleaned around the head a few times and replaced the captop which made it a touch better but still getting it. In another thread someone said to clean the encoder, haven't don't that yet. If you get it figured out, please post what the solution was.
 

SightLine

║▌║█║▌│║▌║▌█
Check the printhead media jam sensor flappy bit...... it is on the right edge of the print carriage. It is a spring loaded plastic flap - ours occasionally will get a bit of stuff stuck on that which will drag across prints.
 
Top