Mimaki JV3- 160 SP

Morph1

Print all
Hey all,

Printing 8 pass 720x720 , I had this problem occuring already in the past,
now it shows even more, technical support refuses to accept this as a printer problem , all the nozzles are clean, can any tech out there ellaborate what is happning with the print ??????
Tired of Mimaki , a solid machine, however print quality is questionable....
Can any one help ???

Offsite Pic Removed by myself, sorry police !!
picture.php
 
Last edited:

Graphics2u

New Member
Looks like you have nozzles not firing. Your nozzle checks all look Good?


And you need to upload your picture by using the manage attachments button at the bottom of the post page. Off site images are not allowed on the forums.
 

insignia

New Member
Hard to tell from your photo but it looks like either lack of ink (dampers, clogged ink line maybe?), or another issue with the head. We had a similar problem a while back and it turned out to be the back half of the magenta head leaking (it was physically damaged, but you wouldn't know it by looking at it), in heavy coverage areas or areas that were solid color enough ink was leaking out of the head that not enough was getting through the nozzles. For the most part, test draws were fine.

Hve you had any heads replaced or inspected? How are your dampers? How's the capping station? It definately looks like an ink delivery problem. Are you still under warranty? Are there any other technicians from any other companies you can use? It's a fixable problem, the JV3 is an excellent printer and that is not the print quality you should be seeing.
 

Morph1

Print all
thanks guys,

well the nozzle test print looks good to a bare eye, I will make a scan for monday, the printer is no longer on warranty, the material type I'm using is a calendared vinyl from Arlon called dpf 4560 gtx, inks are Mimaki ss II CYMK x 2,
the funny part is the lighter pass shows every 8th pass as if it was finishing 8pass cycle starting a new 8 pass sequence and on and on....,
its consistent in distance. ...
I wil check the dampers on monday.

any other thoughts ???

MachServTech why would that be so consistent where it repeats ??? if there was a nozzle problem it would show sporadically , this pattern is consistent....
 

insignia

New Member
Does it do this on all vinyls or just this one? Have you tried other profiles on this vinyl or just one?
 

Morph1

Print all
Does it do this on all vinyls or just this one? Have you tried other profiles on this vinyl or just one?
I will run a test on a different vinyl right away.


Black Heads Scan, does it need replacement ??

picture.php
 
Last edited:

Pat Whatley

Member
Morph, since you didn't read the earlier replies....STOP POSTING OFF SITE PICTURES. THEY'LL BE REMOVED BEFORE YOU GET THE HELP YOU NEED.
 

Morph1

Print all
ok internet Police :cool1:, I will remove them and manage them through attachements , its just hard to show a detail when you LIMIT the attachement size to 800 PCX of length !!!!
 

Dice

New Member
I agree with checking the dampers. Also get a flashlight and check all around the carriage.

One time we had and issue sort of like this, and it turned out there was a HUGE fuzz ball right on the front of the carriage.
 
Top