Mutoh falcon outdoor jr banding help?

bjones

New Member
Hi there.. sorry for my first post to be like this.. anyway, i'm in orlando and have a Falcon Outdoor Jr (rockhopper 38)..

My issue is really where backlit materials are concerned. With regular front print stuff like oracal vinyls or paper the image is really pretty decent, if I look close I can see the banding.. however, whenever I backlight something the banding is *really* apparent. Anyone have any tricks to minimize this? I've done full head washes, powerful cleanings etc.. nozzles are all free and clear, test print looks pretty good. any advice?

thanks!
/brian
 

Baz

Member
For backlits i have to print with a second pass (two coats of ink) for the colors to be nice and banding eliminated when the lights go on.
 

Baz

Member
It should be in your rip's print settings, my setting is called "overpass" and i can select it to print normal or with overpasses (chose your amount). If you would select 2 passes it would print a pass twice (overtop the first) before advancing to the next pass.

It's not like you would print it all then have to go back and print it again. It does it as it goes along.
 

Baz

Member
Yeah i use Flexi 7.5. I have a Roland SC-500. Slow ... but works great and its paid for!!
 

bjones

New Member
Ok.. I found 'overprint' but it has no options to set how many passes.. am I on the right track? I did a test with that setting on and did see a marked yet imperfect difference.. But at this point any move forward is positive!

Thanks much for your advice.

/b
 

raider

New Member
overprint option missing

Fine tuning my printing skills with forum info and thought I would try overprint to enhance color richness. My Flexi manual shows an option for selecting the number of overprints in the default settings but my software doesn't have the option. Using version 7.6v1. Any ideas?
 

bob

Member
Fine tuning my printing skills with forum info and thought I would try overprint to enhance color richness. My Flexi manual shows an option for selecting the number of overprints in the default settings but my software doesn't have the option. Using version 7.6v1. Any ideas?

Each printer is different and the dialogs displayed by the Rip and Print and the Production Manager are different for each machine. User controlled multiple passes on a Mutoh Falcon are not supported as they are with some other printers.
 

Bradster941

New Member
Hey Bob, in this guys case, would you suggest he decreases the "Y" axis advance to decrease the banding?

It is somewhere on the Mutoh utilities menu.
 

bob

Member
Hey Bob, in this guys case, would you suggest he decreases the "Y" axis advance to decrease the banding?

It is somewhere on the Mutoh utilities menu.

Among other things. Try turning the rear heat up and the front heat down. Try unidirectional vice bidirectional. Try upping the printer resolution. Make sure there's proper in feed tension on the medial.

It'll probably be a combination of these and other things that will optimize the results. It's just one of those things with which you have to deal. That's why this sort of printing is far more art than science.
 

RG

New Member
Hi, Brian. A also have a FOJ printer. Have you tried adjusting your "step adjust" percentage? You will find this in the Flexi Rip & Print window under Driver Options. I leave mine set on .37, but I haven't done any backlight prints. There is some good info on the Sighwarehouse site about this adjustment. Let us know what works. Good luck.
 

zgraphics

New Member
This might help, save the file to an eps. and open in photoshop and save again as
a jpeg. then open on your printing program. this will reduce the banding. good luck
and let me know if this works. I have 62 inch outdoor falcon..
 
Top