My CE5000-40-CRP (Craftrobo PRO) is cutting very strange (PICS INSIDE)

e30cabrio

New Member
New blade, fresh teflon strip, it worked fine about a week ago, and will still work fine every now and then.

I am using Flexisign Pro 8 with my Graphtec CraftRobo PRO CE5000-40-CRP

These are very large cuts too, it's not like they are 1/4" tiny detailed cuts, these are 2-4" squares.

Basically, the machine will cut 3 different ways:
- Clean normal cut
- Perforates the cut (like its skipping or something?)
- Does not cut at all, or cuts way too lightly

Here are the pictures, could someone please help explain what is happening? (My apologies for some blurry shots, the macro feature on this phone does not work too well)

Thanks in advance!
 

Attachments

  • 2fa78103.jpg
    2fa78103.jpg
    28.3 KB · Views: 73
  • 068aa919.jpg
    068aa919.jpg
    14.2 KB · Views: 93
  • 595e8145.jpg
    595e8145.jpg
    26.4 KB · Views: 85
Last edited by a moderator:

e30cabrio

New Member
I've already tried putting the old blade back in, messing with the offset, adjusting the blade depth and blade force.

I've cleaned everything, made sure the belt was taut, made sure nothing was loose.
 
Top