New computer not compatible with signlab

:help: Hello,
I just bought a new dell xps400 and I just found out it doesn't have a parallel port. We have tried everything that we can think of to run signlab.
We added a pci card that runs in spp mode. But we didn't have any luck.
The computer is running XP Media. It can't find the dongle.
Can anyone give us any suggestion at all that can help us with this problem.
Thank you,
Designs by Stacy
 

Baz

Member
My first thought would be to contact Cadlink and see if you can have the dongle replaced with a USB one.
 

signage

Member
What version of signlab? What devices are you trying to get working? Is the dongle a usb or parallel? If its a usb you may need to go to Aladdin and down load driver for the dongle. Did you check device manager and what is it showing? It would help if you filled out your profile this goes for anyone else looking for assistance. JM.02
 

Cadmn

New Member
did u load driver for pci card u installed? U could call dell tech support. I've not even seen a motherboard in years that didn't have built in lpt port strange even for dell
 
Go to cablestogo.com...Here's the link to a parallel to USB adapter. http://www.cablestogo.com/product.asp?cat%5Fid=1501&sku=16898&engine=adwords!654&keyword=%28parallel+to+usb+adapter%29

I hope this helps.
sherry
 
I am using Signlab E6.1
I have a parallel dongle.
We were on the phone for 3 hours with Dell and just received
a Universal PCI card and thats not working either.
I will have to contact Signlab (but not the easiest thing to do)
Sherry are you using this cable yourself?
I'm beginning to think I may never get up and running.
Thanks for all your suggestions.
I will let you know when something works.
Designs by Stacy
 

Jackpine

New Member
Stacy, I have had trouble with compatibility when I went to XP computers with versin 5. I think SignLab should get on the ball. I had to ugrade to 7.1 that didn't work. They shipped the wrong software.....then shipped me version 6 and that works but i PAID for 7. I have had SignLab since verson 3 and use it for a vinyl cutting ( settint type only) and the B/W AccuScan bitmap trace, and to run my CNC router. I loved version 5 but nor compatible wit XP. Contact SignLab, leave you message and in a day or two they may get back to you. I really liked them when you could buy the modules you needed but the password/dongle stuff is so not easy.I know the investment is alot of $$$$4 that is why I cut and run router files ONLY. I design in Corel.
 

geb

New Member
Stacy, have you tried the knowledge base at cadlink site? I would post the thread but it is password protected. In the knowledge base under Support, type in dongle, and next line signlab e6x from the drop down. There is a technote, 2385(error locating security device - parallel dongle), with some things to try for that problem.

www.cadlink.com

George
 

jbennett

New Member
Hey Guys,

I am having a similar problem with wanting to use Inspire on my laptop. A simple USB to parallel converter cable will not work. It will have to be something that is recognized as a TRUE parallel port with the appropriate traditional parallel addresses in order to use a parallel dongle. When I upgraded my op system to XP, I did have to go to Alladdin and download the latest driver for HASP 4 in order to get it to work. i am not sure what type of Dongle that signlab uses. If it is a desktop, you will need to just put a parallel card in it that works in EPP mode, I think (Is there not a setting for ur card to change its mode?) . As a sidenote, for a laptop, they make a parallel port that plugs into the PCMCIA port that is a true parallel port. Hope this helps.

jbennett
 
Finally!!
The problem is solved!
Went on line to cadlink and down loaded the hasp patch.
Thank you to all that gave me suggestions.
Especially you George you saved the day!
Stacy
 

Jackpine

New Member
SignLab

Well.... after my post about SignLab and how frustrating learning the new versions are I worked on a print file in Corel 10. I needed to use features in SignLab for a job. So I cut the image from Corel and pasted into SignLab. OK it was an old EPS print file and I needed to make it a vector. I "found a filter" to convert it and accuscan (black/white) traced. Cleaned it up, made a copy, combined all objects, set a contour cut path.....and it all worked. Cut the design and pasted back into Corel and just printed it with a clean contour cut line. After messing with the program since Ver 3 I have mostly cut vinyl only. Maybe I might look into their Print/Cut program. There is hope...just wish there were tech manuals still.
 

geb

New Member
Glad it worked Stacy.

Jackpine, not sure if your reference to no manuals refers to your version e6.1. If so, under help on the top far right, Use the index, this is the manual for e6 in your program. I liked version 5 also, but upgraded to 6 for XP, so far so good.

George
 
Top