Omega paper printer problem

designsandsigns

New Member
Hello, everyone. I'm having a problem, and urgently need an answer. I've posted the same question in more than one Q&A message board, with no successful answer.

We upgraded our computers to Windows XP. Everything works, except our Epson 777 paper printer. Printing now takes 5 to 10 minutes, and makes Omega unusable for that time. Once the print spools to the printer, it continues to go slowly, starting and stopping. Other programs, however (Corel Draw, Adobe Illustrator), print just fine.

We have tried:
- Using a different WinXP computer, with a different Epson 777, and a different copy of Omega. . .same result.
- Reconfiguring the Rainbow Sentinel Driver, to no avail.
- Parallel and USB cabling . . .same result.
- Hooking up a different printer, a Lexmark x83. This solution WORKED, but the printer is really unsuitable for full-time use.

If it helps, I will give you the complete specs of what we are using:

- Omega 1.56 (we don't have Omega 2 yet)
- Epson 777 and Epson 777i printers
- Dell Pentium 4 2.4 GHz w/512 Mb RAM
- Windows XP
- USB connection to printer
- Parallel Gerber dongle

If anyone has a fix or a suggestion, I'd greatly appreciate it. And even if you don’t . . .can you tell me what type of printer you use? We use the printers for printing shop drawings for our customers, and this is really slowing us down. Thanks!

--Jamie
 

Fred Weiss

Merchant Member
Jamie, I saw you post on another forum and don't have an answer for you since I have never gone to Windlws XP.

Sorry, wish I could be of more help.
 

Small Lettering

SmallLettering.com
Jamie, I've got an Epson Stylus Pro that I use for everday printing & job proofs. I've had it for a few years & am very satisfied with it. But a few weeks back, I began getting spooling errors which would lock up my computer. After getting tired of messing with it, I went to the Epson website & used their online support form. It was on a Saturday, & I received an E-mail answer from them the following day- on a Sunday! They had me change to a different Epson model driver which took care of the problem (I really don't know why the original driver was causing the problem).

Another thing that was mentioned, that just might be your problem, is each job to be printed is saved in the Windows/Temp folder until the print is finished. Sometimes other files in that Temp folder can conflict with the print file. It was recommended to make a dedicated spooler temp folder with a different name (i.e. "spltemp"), & then change the settings in your spooler to direct to that folder instead of Windows/Temp.

Here's a link to the Microsoft site regarding Windows XP printer problems.
http://support.microsoft.com/default.aspx?scid=kb;en-us;308028

You may find an answer there.

Good luck.

Tom
 

designsandsigns

New Member
Thanks everyone. We've just bought a new printer (Canon i860), and I'm just gonna try that. . .see if it cures the problem. Stay tuned, though!

--Jamie
 

designsandsigns

New Member
UPDATE on printer problem

We went out and bought a Canon i860 photo printer. We hooked it up, and it prints beautifully. . .from everything except Omega. GRRRRRRR.

Actually, there is an improvement. Omega releases the data, and returns to useability very, very quickly now. But the information still takes an eternity to start printing, and then pauses-prints-pauses-prints. Very annoying, but definately more workable.

Can it be possible that only OUR three Windows XP/Pentium 4/Gerber Omega 1.56 have this problem??? Nobody else?

Thanks, everybody!
--Jamie :peace:
 

Fred Weiss

Merchant Member
Jamie, I run an Epson paper printer (C60) and have no problems from any of my apps including Omega 1.56 and now from Omega 2.0.

The only difference I see is that I still run Windows 98SE.
 

designsandsigns

New Member
Fred,

Thanks. Yeah, we did't have any problems printing when the computer the printer is plugged into had Windows 98SE. It was the upgrade to XP that started this problem. And, since we can repeat it on our other XP stations, I have to believe we aren't the only ones this has happened to. (sigh)

--Jamie
 

designsandsigns

New Member
Paper Printer Problem -- Revisited

Hello, Everybody. I'm back with a similar problem I had several weeks ago. (I apologize if you've already read this over on 4EdgeTalk, but I need answers!)

Very briefly, when I try to print to our (new) networked paper printer, from Composer (and Composer ONLY), I very often simply cannot do it. I get (Not Responding) in the title bar, the Cancel button in the print window does nothing, and Composer has to be shut down with CTRL+ALT+DEL.

This problem is random, though frequent, and happens irrespective of file size. I can be marrily printing huge files all morning, and then run into this problem. And, I DO NOT experience the problem at all on the computer the printer is actually plugged into. But, we're too busy to have to print all of our shop drawings from a single computer. And, I never had this problem when the networked printer was plugged into a WindowsME computer, only Windows XP.

This problem is maddening, and I just can't believe I'm the only Gerber user who experiences it. Anyone? Bueller?

Here is some system info:
Dell P4 2.4 Ghz
Windows XP
Omega 1.56
Canon i860 inkjet printer

Thanks so much,
Jamie Greenlee
Designs and Signs, Inc.

Designs and Signs, Inc.
 

Dale Horn

New Member
Just an idea: what happens if you start you're XP in windows 98 mode and then try and print.

We're just starting with XP so I haven't run into that yet. I've stuck with 98SE because it works.
 

Dale Horn

New Member
Just another idea if you have a parallel dongle try printing from LPT2 (assuming you have 2 lpt) with a serial cable. The Edge should have its own lpt.

In your BIOS check how the lpt is setup SPP or ECP (there's a couple of choices there)

Check your serial cable for bent pins.

make sure you have the latest Omega build 19 -go to gerbers site to check that under downloads
 
Top