Discussion opening page

d fleming

Member
Anybody else get a jumbled mess like this every time you open the page or just me?
 

Attachments

  • screeenshot.jpg
    screeenshot.jpg
    275.6 KB · Views: 76
I get that on some mobile devices in portrait view, so it's a responsiveness issue. In my instance, I believe that the resolution in specific orientations is not really supported well anymore as it is an older resolution. That's not the fault of the site (be it this one or another), that's just me holding on to an older device. Based on my experience, I would hazard something along the similar lines, but I'm just speculating.
 

GAC05

Active Member
Could be a Russian or Chinese virus, depending on which news service you get your news from.
 

Johnny Best

Very Active Member
I have the newest IPhone and it does it also. Once I click on a post it will go back to normal.
Just assumed it was from jamming so many ads onto a small screen. Happens on my laptop also sometimes. Does not really bother me though.
 

Pauly

Colour Guru
I get that on some mobile devices in portrait view, so it's a responsiveness issue. In my instance, I believe that the resolution in specific orientations is not really supported well anymore as it is an older resolution. That's not the fault of the site (be it this one or another), that's just me holding on to an older device. Based on my experience, I would hazard something along the similar lines, but I'm just speculating.

Does this on my ipad pro 11". i dont think it would be a resolution issue, but more just a responsive issue.
 
Top