Output not what expected

weeding4life

New Member
I am using a program call VE LXI Expert which I was led to beleive is the same as Flexi Pro. This is why I am posting this quetion here.

Anyway a customer sent me a eps file with what he wants cut. I load it into the program and cut it but the results are totally not what I was expecting. It cuts the graphics pretty good but it then proceeds to cut a line up and down over the whole graphic. It is hard to explain but it basically will go up and down over the whole graphic and cut a line. I never seen this before and need some help with this.

Thanks
 

dynawg

New Member
Have you looked at it in wireframe to see if there is a path up through the graphic? I've been surprised by cuts I didn't expect only find a path or object I didn't expect when I went to wireframe.
 

WVB

New Member
LXi is made by Flexi for Signwarehouse. Are you using a lynx plotter? I have heard issues were the plotter itself will drag the knife across the image and create that line only to destroy the graphic. Also change into wireframe mode and see if there are any stray lines etc.
 

Kevin Huffman

New Member
Hey Weeding4life,

Is that image a lot of different colors? Or is it just a single color?

If it is a single color you can cut it with ease. When you go to your cut/plot screen, go to the advance tab, uncheck where it says send all colors. Go to back to the general tab you will a couple of box in the upper right and corner with different colors. Just click the color that your image is, it should show you the image. Then send just that color to the cutter.

If the image is a lot of different colors I would have to see the image to be able to tell you what is wrong with it.
 

PMG

New Member
I have the same problem,,the problem is when i first put the blade in,,make sure its set in all the way,when i pay attenion to how the blade is set in,,i have not had this problem sence!
 

PMG

New Member
Pro-Motion Graphix said:
I have the same problem,,the problem is when i first put the blade in,,make sure its set in all the way,when i pay attenion to how the blade is set in,,i have not had this problem sence!
Sorry,read the post wrong,i get that problem doin eps files,when its faded 2 color,you need to make it all one color ,or cut the seperate colors and place them to make multi color fade!
 
Top