Printing wrong color!

Emily Bailey

New Member
Need help please! Every setting is correct and the colors are all printing just fine when we do a color test. However, this is the color of the design (Teal) and it’s printing barn red!!! Need help badly!! Thank you in advance!
 

Attachments

  • 07049B57-EF9D-4662-8D1B-8573668A7F37.jpeg
    07049B57-EF9D-4662-8D1B-8573668A7F37.jpeg
    41.8 KB · Views: 116
  • AD7E93BB-97F8-48ED-B47D-EC4009F705A5.jpeg
    AD7E93BB-97F8-48ED-B47D-EC4009F705A5.jpeg
    161.1 KB · Views: 113

P Wagner

Member
Need help please! Every setting is correct and the colors are all printing just fine when we do a color test. However, this is the color of the design (Teal) and it’s printing barn red!!! Need help badly!! Thank you in advance!

Post a pic of the Test Print:
From the front panel on the printer: Settings > Image Quality Maintenance > Clean Printheads > Test Print

Just a guess that one or more channels are not jetting ink (perhaps lc on printhead 2?)
 
Last edited:

Lindsey

Not A New Member
Looks like the cyan isn't working right, but if the test prints are looking fine...then there might be something going on with exporting the file. Check the export settings (especially for embedding colour profiles & converting spot colours) and maybe try exporting the art as a different file format (.eps, .pdf, .jpeg).
 

White Haus

Formally known as RJPW..........
Post a pic of the Test Print:
From the front panel on the printer: Settings > Image Quality Maintenance > Clean Printheads > Test Print

Just a guess that one or more channels are not jetting ink (perhaps lc on printhead 2?)

How did you decipher what kind of printer they're running with that vague post? lol
 

Boudica

I'm here for educational purposes.
Emily, what machine and rip are you using? Off the top of my head, I'm wondering if your rip is reading the teal as a spot color - or you somehow did a color change in the rip (you can do that in Onyx, but not by accident)
 
Top