Problem with my cutter

KI Grafx

New Member
1st off just wanted to say HI to everyone. I hope to help with advice and get help with things i run into. So heres my problem.

I have a master cutter xy-380p had it on my old computer running XP and used flexi starter desay edition. once the comp crashed i got a new Dell with windows vista, same software and cutter. problem is with new computer, i send a cut it goes fine, but if i try to sent it again or even a different file. it just starts cutting random lines. i have to completely shut down the computer and reboot it. Then i can sent a job again. i have to shut it down for every job i sent to cut. does anyone have any idea what the issue could be? I read the other threaad about the fixs for the Master cutters but noting to fix my problem. I also know there will be lots of critics about the Master cutter so i am ready to here those too.
 

totalimage

New Member
I was told by Desay that Flexi 7. ?? Will not work with Vista. We went back to xp and it works fine. We dont even use the Master to much anymore since we bought a Graphtec.. But when we do need a quick cut the Master still performs...Quite loud though!!
 

DRamm76

New Member
The problem is a 64-bit Vista. The 32 bit Vista works fine. Neither Roland nor Graphtec are compatible with 64 bit Vista, only 32. You would need to upgrade your Flexi to 8.6 and everything will work through Flexi
 

schramm

New Member
Your going to find this hard to believe but I had exactly the same thing happen to me and went from XP to Vista and found out that the version of Flexi that I was running was just not compatable with Vista and since then I have switched to Sign Cut and never had a problem again.

Get SignCut Productivity Pro, its a nice system and easy to learn (different then Flexi by a mile) but it works.
 

KI Grafx

New Member
I was told by Desay that Flexi 7. ?? Will not work with Vista. We went back to xp and it works fine. We dont even use the Master to much anymore since we bought a Graphtec.. But when we do need a quick cut the Master still performs...Quite loud though!!

i just received email back from flexi support and they as well said upgrade to 8.6 is compatible with vista
 

KI Grafx

New Member
The problem is a 64-bit Vista. The 32 bit Vista works fine. Neither Roland nor Graphtec are compatible with 64 bit Vista, only 32. You would need to upgrade your Flexi to 8.6 and everything will work through Flexi
i have a 32 bit system. ya i found out i need to upgrade my flexi
ty for the input.
 
Top