Roland VP540i Keeps dropping magenta. New cap top fixes problem

Louis Pascuzzi

New Member
Hello all,
I have a Roland vp540i that keeps losing the magenta print. This happens about once a month and I can fix it by changing the cap top. The other colors work fine and the cap top change always fixes it. Before I remove the top I can hook the magenta drain tube up to vacuum and nothing comes out. I switch the cap top and it pulls ink freely with a vacuum.
At first I was buying aftermarket cap tops. I changed to original Roland parts (supposedly but the part and packaging looked identical) and that didn't make any difference.

Does anyone have any ideas. It is very frustrating and costly.
Thanks, Louie
 

balstestrat

Member
You would need to make sure captops make good contant to heads and that the adjustment is correct. Make sure they bounce like new with the springs and movement is not blocked etc.

I don't remember exactly how the tubes and pumps are connected but next time I would consider changing the tubes cross between each other so you can see it's not some other issue (pump for example).
Also make sure that all the Y-connectors are 100% clean and open, just poke inside them with a wire. If you have any old tubes in the cleaning system that have not been replaced, replace them with new ones. You wouldn't believe what difference that makes sometimes.

Are you using original ink? Are you using the printer enough so ink is not getting old etc?
 

Louis Pascuzzi

New Member
You would need to make sure captops make good contant to heads and that the adjustment is correct. Make sure they bounce like new with the springs and movement is not blocked etc.

I don't remember exactly how the tubes and pumps are connected but next time I would consider changing the tubes cross between each other so you can see it's not some other issue (pump for example).
Also make sure that all the Y-connectors are 100% clean and open, just poke inside them with a wire. If you have any old tubes in the cleaning system that have not been replaced, replace them with new ones. You wouldn't believe what difference that makes sometimes.

Are you using original ink? Are you using the printer enough so ink is not getting old etc?

Thank you, The Y connectors and tubes are clear but I might replace all the tubes in the cleaning system and swap them between each other to see if that makes a difference.
 
Top