Roland VS-640i Error reading second crop mark

Mata

New Member
Hi everyone

I've been trying to cut a printed graphic all afternoon and I'm getting an error.

It finds the 1st crop mark fine, when is starts moving along to read the 2nd crop mark, it stops every 6 odd inches and moves the media goes back slightly, when it finally gets to the position of the 2nd crop mark, it's unable to read it as there is nothing there as it's too far back.

What is causing this?

I have tried cleaning the sensor and there doesn't appear to be anything on the print to stop it. I just can't figure it out. I cut the previous panels fine.
 

Medina Signs

Old Member
Hi everyone

I've been trying to cut a printed graphic all afternoon and I'm getting an error.

It finds the 1st crop mark fine, when is starts moving along to read the 2nd crop mark, it stops every 6 odd inches and moves the media goes back slightly, when it finally gets to the position of the 2nd crop mark, it's unable to read it as there is nothing there as it's too far back.

What is causing this?

I have tried cleaning the sensor and there doesn't appear to be anything on the print to stop it. I just can't figure it out. I cut the previous panels fine.


Did you try a second print and have the same problem? I've seen it happen when the first crop mark read was not read correctly due to a finger print or some other problem (adhesive on the clear dark or to thick), on the clear laminate -
 

Mata

New Member
Hi, no I didn't think of putting another print in, I'll try that tomorrow.

If that is the case, is there anyway I can replace the first crop mark and it still work? I don't fancy printing it all again.

Thanks
 

IsItFasst

New Member
Sometimes on specialty vinyl I take a permanent marker and fill in the marks with more color just in case it isn't thick enough to read. The sensor could need an adjustment too. I've seen this before where it will read the first one as the threshold was just enough on that one but not high enough on the second. Sounds odd but worked for me one time.
 

Medina Signs

Old Member
I would try using the black marker before trying to add a crop mark. You would not get the crop mark placed accurately. If you have another job ready to go with crop marks, run it and see if your read crop marks is working correctly. Then you may have to re-print the job you are having trouble with.
 
Top