Service Code 0110

zmatalucci

New Member
What the heck! As soon as my warranty expires, the printer starts acting up. Just as I'm half way through a 3'-10' banner, I get a "Service Call 0110" and everything stops.
Any ideas as to what this is?
 

cOrKinSA

New Member
All I found was this...
1. Some machines sometimes cause the following problems when printing for the first time after waking up fromthe sleeping status.
a : Printing position shifts in the scanning direction.
b : SERVICE CALL 0110
c : SERVICE CALL 01052.
The crop marks printed sometimes can not be detected with the auto crop mark detection of the SC/CJ-540depending on the aspect ratio of the data
 

ChiknNutz

New Member
I am not 100% sure, but I believe it is in reference to the encoder strip. I've had this error just once, cleaned the strip and haven't had it since.
 

P Wagner

Member
You are correct. This error code (0110) references a problem with the Linear Encoder. I would:

1) Clean the encoder strip with IPA and a lint-free cloth. It is likely that this will solve the problem.
2) Visually verify that the encoder strip is clean, with no ink or other scratches etc. If it is damaged, the strip will need to be replaced.
3) The worst-case scenario is that the sensor itself has failed, and would need to be replaced.

Bob
 

zmatalucci

New Member
so this would explain the out of wack print-cut alignment.
Time for an upgrade! Sp-540 4sale, wanted to buy xc-540( I wish )
 

mbarden

New Member
I had tyhe same problem just after my warranty expired. My sensor had gone bad. I had to replace the strip and the smal laser that reads the encoder. Good luck.
Mike B
Big River Sign Co.
 

zmatalucci

New Member
mbarden,
What did that cost you? My warranty has just expired as well.
Is this what we call built in obsolecense:help:
 

the signman

New Member
I had tyhe same problem just after my warranty expired. My sensor had gone bad. I had to replace the strip and the smal laser that reads the encoder. Good luck.
Mike B
Big River Sign Co.
hi, i have a problem on my sp300 it comes up with sp ??? instead of the usual sp 300 and then service call 1010 then unrecoverable limit sensor,,, how do i go about changing these please,, service mode wont let me get passed this message
 
Top