• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Signlab 5 -unknown error +font


New Member
I am trying to help a friend who had a problem with his PC. In a nutshell the pc needed to be wiped and windows re-installed. He cannot find his SignLab 5 cd anywhere so I took a chance that if I copied from the folder onto a different drive and copied it back once the system was re-setup and ran it it might work.

The program start and all looked well, but when i tried to input some text it asked me for a location of a font, i pointed it to the fonts folder. When I tried to choose another font only one font appeared in the list which was the one i was prompted to find.

after trawling the web i found this site and tried to go to file > install >fonts but when I select it, it errors "An unknown error occurred in font manager."

Any ideas?!!!!!


New Member
I'm afraid I can't offer much help, but a few suggestions.

First, you may want to right click on start, explore, signlab5/ fonts, and see if your .vef fonts(signlab fonts) are in there per your reload of signlab. If so, open signlab and go to file/install/fonts, and in the left top make sure your cadlink vef font box is checked. Doesn't hurt to check true type or the other two boxes. Next click the search now box. This should list all the fonts available to use. Click install all and you should be able to use the fonts. I don't know if this will solve your problem.

Also you can try cadlinks site, www.cadlink.com. You will have to register first, it's free and will take a couple minutes. I'd post a link but it wouldn't be available being a registered area of the site.

When you get registered, go to support and training/knowledge base. In this area it says search support. Type in your error message in the first box, and in the drop down box next to it find signlab 5x. Click search, and there are several tech notes there that may solve your problem.

Maybe someone else can figure this out in the meantime, if all else fails call cadlink tomorrow early, and you'll probably have to leave a message and they'll get back to you. I've found signlab support to be excellent when I've had problems in the past.


Bill Preston

New Member
Reinstalling Windows may be the tipoff here. If I remember right---always room for doubt there---- the fonts have to be loaded into the Windows fonts folder, as well as Signlabs fonts folder. Don't know why, it seems redundant.

Anyway, if Signlab fonts folder shows the fonts to be present, the I'd check to see if they are present in the Windows fonts folder. If not, then you might be able to go to Signlab's fonts folder, select all, hit copy, go back to Windows fonts and hit paste. Whether this will work or not, I can't say, but it might be worth a shot.

I would NOT try to move Signlab's fonts with the cut command--you might lose the whole folder if Windows won't accept it.


bill preston