• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Signlab problems

Ursta Graphics

New Member
m currently running signlab colormaster 5.0 rev5 , of course the tech support is out of date, even though when i bought it they said it was lifetime.

Here's the problem, the overlay welds decided to quit working, so i reinstalled the software, then i started recieving dongle error messages when i tried to cut after installing rev 6.3. I uninstalled xp service pack 2 and tried again... no luck. Tech support finally called back. They ftp'd me rev12. It didnt work at all. It locked up as soon as i entered it after installing... wouldnt let me cut or anything. I re installed rev5 from my original disk i got with the software. It allows me to cut but none of the colormaster welds will work. (which is why i bought the damn software to begin with!!)

So here i sit twiddling my thumbs. 3 racecars to do by sunday and no support for my software.

If anyone has any ideas i would greatly appreciate it.

sincerely ****ed,

Ryan Ursta


New Member
The only thing I can think of is maybe when you reinstalled the original version 5, the password that is typed in may be from an older module. If you have records of your color master module, check the password from that with your current password. Maybe all you have to do is type in that color master password and that'll get you welding again.

Also may want to check cadlinks site, then the knowledge base. I have had real good luck with support from them. You mentioned XP, you are using XP I take it. You can go to the knowledge base, type in XP and signlab5 in the appropriate areas there, and a search will come up listing problems and fixes for these problems.

Good luck and let us know how your making out.

Last edited:

Ursta Graphics

New Member
Been there done that Geb, thanks but i was doing that this morning at about 2am. I've tried everything imaginable other than a total system re install. ??

Ursta Graphics

New Member
PS I had to fix what wasnt broke ... just ordered the upgrade to 7.1 even though there is absolutely no need for it.....