Text Help

geb

New Member
I'm working in X3. Yesterday I changed something on screen when working with the text I included in the thumbnail. Every other font seems to work no problem, but when I type out the words, "and Tirrell Pond" in Chltenham Bold, I get what I have included in the thumbnail. Yesterday I dragged on the highlighted words and they switched postions, and have tried to fix whatever I did, but I'm getting nowhere.

I included what it should look like in Arial font, but the Cheltenham BD is doing its own thing. I have uninstalled and installed the font in Bitstream, but that didn't solve the problem.

Anyone know what I did or should do to fix my error.

Thanks,

George
 

Attachments

  • tirrell.jpg
    tirrell.jpg
    13.7 KB · Views: 50

Checkers

New Member
Where did you get the font from?
I've seen this happen when I tried to use fonts from the those all you can download for free font sites. The same applies on those 10,000 font disks for $10 that you get from the office supply store.
If this is not the case, the font file may be corrupted. Try deleting the font from your hard drive and reinstall it from the original disk.

Checkers
 

geb

New Member
I think the font came with version 9, I'll have to check the cd when I get home. I had the text typed out the way I wanted, then I simply dragged over the font when I was editing it or something, and accidently dragged and dropped, and then wound up with what I have. All others in that family work fine.

Thanks for the ideas to try,

George
 
Top