trouble installing cdr X3

supaegnt

New Member
<TABLE id=HB_Mail_Container height="100%" cellSpacing=0 cellPadding=0 width="100%" border=0 UNSELECTABLE="on"><TBODY><TR height="100%" width="100%" UNSELECTABLE="on"><TD id=HB_Focus_Element vAlign=top width="100%" background="" height=250 UNSELECTABLE="off">i just upgraded from w98 to xp,i have trouble with installation of cdr X3.
following error pops up saying

"error 1606,could not access network location <common administrative tools>.allusers/."

does anyone understands and to do?




</TD></TR><TR hb_tag="1" UNSELECTABLE="on"><TD style="FONT-SIZE: 1pt" height=1 UNSELECTABLE="on">
</TD></TR></TBODY></TABLE>
 

msrobere

New Member
Are you installing it from the cd or a download? I had a problem like that and I am trying to remember how I solved it. I think also I ran a registry cleaner.
Michael
 

signage

Member
Supaegnt go to Corels web site a do a search for the error message, if nothing there then go to google and do a search. Did you upgrade from windows 98 to XP? You need to edit your registry.
 

Bobby H

Member
Make sure you're installing the application from a login with full administrator rights. Normally the CorelX3 installer would not even proceed if you're under a limited rights account.
 

OldPaint

New Member
i bought corel...and I GOT THAT CRAP.
load the demo 1st.......from corel....then load youres on top of it..worked for me
 
Top