• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

Turn off Perff Cut FC8600

Not sure how it was set up, but I anytime I set up a cut contour it automatically cuts as a perff cut. Is there a way to manually turn this off on the machine itself?

Fairly new to this operating system and machine. Appreciate the help!


Active Member
You either need to change the condition on the machine back to Condition 1 or tell your software to cut as Condition 1. That's most likely the issue. What software are you using?


New Member
In CutMaster, the cutting "type" is different from the condition settings so I'm not sure if Flexi works the same way. Condition is only speed/force/acceleration/offset at the machine level.


New Member
perf cut i think is line type and can be turned on and off in any of the conditions, i find the graphtec menus hard work
so set a condition that is just normal cut only say condition 2 as con 1 should be pen only
set con 3 for perf cutting
so you could have two files 1 sent as con 2 to do a normal contour cut return to origin then send perfcut file as con 3
thats how i do it on a older type of graphtec.
if the machine is set up well the two cut files could be the same so first trip round is normal cut second trip round perfs the backing paper as the vinyl is already cut.


Active Member
Wooly is correct. I think default is Con 2 for regular and 3 for perf. I reset 1-5 for my own needs so I'm used to switching back to 1.
Problem solved. Ended up going back to default settings, cut and alignment have been back on track since. Only thing that never changes is the cast laminate makes the registration a pain to read so I have to turn the lights down when I run it.

Appreciate the assistance and timely responses.