VE LXi Master settings

dr rowe

New Member
I need help with VE LXi master software. My proplem is when I type txt or import a pic there are little cutouts in where one stroke connects to another with in the letter and where one letter connects to another. Same in pics. Also on the points of anything the same effect is there.

They look like little rounded tabs at each and every junction every font even block fonts, and every picture even after I have fixed them. On screen they look fine then I use the VE LXi Master software to send it to my Lynx Plotter. The display in the tab Panel
displays how it will print out and those little tabs are there I will try to post a picture with this later on today.

Is there a setting that i have to go fix I have tried to do everything
i know. Even going and reviewing the help pdf. but still cant find any help... and sign warehouse altho pretty knowledgable I cant get them on the phone for this problem.

Any help advice or what ever would be greatly appreciated!

dr rowe tattags11@yahoo.com
 

blackicefx

New Member
I use the same software for my Panther cutter. I'm out of the shop all day today but I'll try to post up the solution once I get back in.

Matthew
BlackIceFX
 

wannabe

New Member
I use LXi as well. My only problem with it is when I put text in an arc and need a curved bottom line as well, it won't go counter clockwise and throws up an error message and shuts down. I've been searching for a patch to download. As for my fonts, I weld my scripts before cutting to avoiding the 'connection gap'. Occasionally I get the weirdest error message..."NO ERROR OCCURED!" What's THAT about? It cracks me up! Let me know what you find out. What version do you use? I use v8.01 master
 

bob

Member
I need help with VE LXi master software. My proplem is when I type txt or import a pic there are little cutouts in where one stroke connects to another with in the letter and where one letter connects to another. Same in pics. Also on the points of anything the same effect is there.

They look like little rounded tabs at each and every junction every font even block fonts, and every picture even after I have fixed them. On screen they look fine then I use the VE LXi Master software to send it to my Lynx Plotter. The display in the tab Panel
displays how it will print out and those little tabs are there I will try to post a picture with this later on today.

Is there a setting that i have to go fix I have tried to do everything
i know. Even going and reviewing the help pdf. but still cant find any help... and sign warehouse altho pretty knowledgable I cant get them on the phone for this problem.

Any help advice or what ever would be greatly appreciated!

dr rowe tattags11@yahoo.com

From what are you importing?

If, say, you're importing something created in Corel that's packing a outline done in Corel you'll get all manner of weirdness at each corner. If this is the case, you need to convert the outline to an object back in the source program.

As far as entering text directly into your package, which is just Flexi with another name, if the characters overlap you'll have to weld the text to get rid of the overlap. You can also use the 'Autoweld' feature of the production manager but I've found the this feature seems to work based on principles unknown to any civilized being and is somewhat less than reliable. Better to manually weld what you need welded.
 

dr rowe

New Member
Using VE LXi master software with a Lynx cutter Help

I have got a picture of what it looks like after the cutter cuts
Arrows point to almost every prob.
To show a few problems pic is cut and pasteed together.


I need help with VE LXi master software. My proplem is when I type txt or import a pic there are little cutouts in where one stroke connects to another with in the letter and where one letter connects to another. Same in pics. Also on the points of anything the same effect is there.
 

Attachments

  • cutters-wrongs.jpg
    cutters-wrongs.jpg
    30.4 KB · Views: 69

bob

Member
Oh, that...

Your blade is dull and/or the blade positioning tackle, especially the up/down mechanism is contaminated with dust and debris.
 

RebeckaR

New Member
If those little divots are appearing where the cut starts and ends, you may need to look at the offset setting located on your cutter. Too much one way or the other will also makes those not-so-funny looking corners.
 

dr rowe

New Member
Arc

I use LXi as well. My only problem with it is when I put text in an arc and need a curved bottom line as well, it won't go counter clockwise and throws up an error message and shuts down. I've been searching for a patch to download. As for my fonts, I weld my scripts before cutting to avoiding the 'connection gap'. Occasionally I get the weirdest error message..."NO ERROR OCCURED!" What's THAT about? It cracks me up! Let me know what you find out. What version do you use? I use v8.01 master
I use v8.03 master. There is a button on design central as an undocked pallet using the txt arc for the top of the arc and right next to it is a button for the bottom of the arc. as far as the error messages maybe not a patch but look for the upgraded version.
 

bob

Member
If those little divots are appearing where the cut starts and ends, you may need to look at the offset setting located on your cutter. Too much one way or the other will also makes those not-so-funny looking corners.

Not quite. Improper offset manifests itself as either rounded or over driven corners, not endpoints. Once set, offset doesn't age or change. If the machine was once working properly then offset is an unlikely cause.

All offset is is the delta between the blade's center of rotation and the cutting tip. This physical offset is what makes the blade rotate in order to track in the direction of travel.

Incomplete cuts or over cutting is usually the blade up/down mechanism not functioning with sufficient crispness and/or the tool carriage itself not positioning properly. Most always caused by debris in the mechanism.
 
Top