VersaWorks don't print crop marks

draganl

New Member
Firstly, sorry for my bad English :)
I use a Roland XJ 640 printer and GX 500 cutter. I try to work according to instructions described here:
http://www.youtube.com/watch?v=oaa_dkUGUss

However, I have a problem. Printer does not print crop marks, although I have checked Job settings - Mark - Crop Marks (Print&Cut Alignment)
 

AUTO-FX

Very Active Member
I dont have VW ( I use Flexi) But it sounds like - Either there is no contour cut line in the art file or you are sending it as a "print only" job.
 

TresL

Very Active Member
Crop marks will print without any cut line info in the artwork.

If you print a JPG and the box is checked, you will get crop marks.
 

m_s_p

Member
You need to make sure that you have enough room for the crop marks. I have tried printing a 36 inch wide image on 38 wide vinyl and I had to reduce the size a touch. I use margin marks now and I don't have any issues now.

You don't get any type of warning that the crop marks are too large for the sheet so you need to double check the image preview.
 

draganl

New Member
Yes, I have a contour cut line. Under special items, I have the letter "A". When I was in the printer queue, the Job Settings - Cut control, all options are disabled (gray), but when I drag & drop the job in Cutter queue, under Cut control, I see the "marching ants"

I have enough room for the Crop Marks (about 10 cm - 4" on each side). I do not get any warning. When I check Crop Marks, in the Preview window, I do not see any change, but if I add any other marks (Margin marks, Trim marks), I see them in the preview window, and I have them on the printout.
Thank you all for your answers!
 

Custom_Grafx

Very Active Member
Yes, I have a contour cut line. Under special items, I have the letter "A". When I was in the printer queue, the Job Settings - Cut control, all options are disabled (gray), but when I drag & drop the job in Cutter queue, under Cut control, I see the "marching ants"

I have enough room for the Crop Marks (about 10 cm - 4" on each side). I do not get any warning. When I check Crop Marks, in the Preview window, I do not see any change, but if I add any other marks (Margin marks, Trim marks), I see them in the preview window, and I have them on the printout.
Thank you all for your answers!

The alignment crop marks do not show on the preview window like the other ones you mentioned.

Check the alignment crop marks option, click ok, then rip and print.

It should print the print/cut crop marks.
 

draganl

New Member
The alignment crop marks do not show on the preview window like the other ones you mentioned.

Check the alignment crop marks option, click ok, then rip and print.

It should print the print/cut crop marks.

Yes, I did so, but the printer does not print crop marks. That is the problem.

Is there some special option somewhere else that allows me to print crop marks?

You need to check the box "advanced cutting controls" for the additional options to become active.

All cutting options are disabled in my printer Job Setting, including the "Enable advanced settings". But in my cutter Job Setting these options are enabled.
 

Custom_Grafx

Very Active Member
Sorry, in that case, I'm not sure what the problem is. Sounds quite strange.

The only other advice I have, is to check if you have the latest firmware AND versaworks.

You can check this here http://download.rolanddg.jp/en/color.html#pro3xj

To see what firmware you have, you can switch your printer off/on and it will tell you the version when it starts up on the display.

You can check the VersaWorks version from help/about.
 

draganl

New Member
Yes! I had the latest version Versaworks, but the old firmware version. Now I upgraded the firmware and got the crop marks! Thanks!
 
Top