Are there issues with Flexi 7.6v2, I have 7.5v5

gtjet

New Member
Just wondering if anyone who is using a Roland VersaCamm and Flexi 7.6v2 is having problems. My supplier said he is having compatibility issues and wants to wait to send me the upgrade. Since I've upgraded to XP Pro w SP 2 I have had a drive issue that we resolved. I still get windows saying it has found new hardware which I just cancel but I had heard the upgrade addresses this issue and it is annoying. Any thoughts appreciated.
Thanks
 

stopngo

New Member
I don't have a versacam so I don't know if there is a problem there, but I do have a Graphtec FC5100-130 cutter and have a polling problem (giving the incorrect media width). I've contacted Scanvec about this issue and they know about it, but don't have a resolution as of yet. Funny, it's never had that problem before.
 

gtjet

New Member
Thanx for the help

I will let our dealer have another week with it and then make another request for the upgrade. He runs the same Roland we do except he has the bigger one, he did not specify the problems he is having but I will ask next week.

Thanks
Glenn
 
Last edited:
Top