• I want to thank all the members that have upgraded your accounts. I truly appreciate your support of the site monetarily. Supporting the site keeps this site up and running as a lot of work daily goes on behind the scenes. Click to Support Signs101 ...

can't get production manager to print


New Member
Hello all,

We had an exciting day today. I got our new Roland SP-540V; got it all setup; and got the versaworks software talking to the printer.

Now comes the problem: I can't seem to get the flexi production manager to talk to the printer. All I get is 'cannot open port'.

We have the Roland connected to our network and are using the net-print program that came with the printer to provide a IP address. Versaworks connected up no problem to the net-print program (which we have residing on our file server).

When I setup the production manager I chose the SP-540V and the ip address ( but the production manager asks one more thing that I didn't have the information for: the port number. I have tried all the port numbers in the drop down list but still no go.

Can anyone point me in the right direction on why versaworks connects like a charm to the printer but flexisigns production manager won't do a thing.

Thanks everyone,


New Member
I would probably be wanting to try setting it up once with the roland & all software locally on one computer. Just for trouble shooting purposes (& to play with the new toy a little... & for peace of mind when you venture back into resolving the network issues, it may help your sanity or attitude to know you have a proven plan B to fall on if you get some jobs to do before you iron out all the bugs in the network way of doing things.

Another possible clue, though just a wild guess... my computer guru friend was helping me set up my remote desktop connections & he identified my computer with an address that started out as a typical IP style grouping of 4 number sets seperated by dots... BUT THEN, THERE WAS ALSO A 5TH NUMBER FOR THE SPECIFIC COMPUTER.

I'm not too knowledgable about that technical stuff, but maybe you need a 5th number too?

dennis j

New Member
I have had that problem with my 540 also usually what happens is that the ip address changes on the 540 for some reason. I have been exporting from Flexi and printing with VersaWorks I have not been able to get good results with Flexi the profiles seem to dump way to much ink on the prints.


New Member
What operating system? Also do you have a firewall?

Try to ping the printer if that works then do a trace route. Sounds like either a firewall blocking or not the proper ip address.


New Member
I know that this is not a communications problem because versaworks is having no problem communicating with the printer. I must assume that this is a configuration problem with the production manager.

Like I mentioned before, I can export a job to versaworks and have it go to the printer but flexisigns production manager comes up with the error 'cannot open port' whenever I try to send a job to the printer.

As far as OS goes we are using Windows XP Pro with the firewall turned off. Currently we have the net-print program running on our server which provides the ip address for the 540 and the rest of the software is loaded on the design computer (versaworks, flexi, corel, photoshop, etc).

dennis j

New Member
If I remember right you have to shut down the net-print and VersaWorks to send from Flexi other wise production manager thinks the port is busy.


New Member
Problem fixed

Thanks for all the input guys but I got it figured.

Turns out you have to create an ip printer port on the computer that has the production manager on it. I actually found the information in an old FAQ for versasign.

After I created the new port with the net-print address in it I told the production manager to use it for printing and then all was well.

Easy fix but sure took me awhile to nail it down.